1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema para formatar disco sata numa gigabyte

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Tyger_bms, 26 de Setembro de 2007. (Respostas: 8; Visualizações: 1846)

  1. Boas, tenho uma bord gigabyte ga-81915p duo, e um disco sata de 200GB.
    o problema aki é que nao consigo faxer arrankar o disco do windows para poder formatar ( que nao sei se o metodo é o mxm em discos IDE), faxo as alteraçoes na bios para arrankar o cd do windows e nada ele nao arranka.
    é a primeria vex que tento faxer isto a um disco sata que esteja como disco principal. tb ja me diceram k é preciso faxer com ke o cd da bord arranke primeiro para poder kriar uma diskete de arranke, mas o problema continua, pk o cd volta a nao krer arrankar. se alguem me poder ajudar agradecia. comprimentos ao pessoal.
     
  2. Daniel Maia

    Daniel Maia Colaborador
    Staff Member

    Vais ter que tirar o disco IDE se o queres formatar....pelo menos eu tive que fazer isso...

    PS: Tenta falar português
     


  3. ok vou tentar falar um pouco melhor.

    eu nao tenho nenhum disco IDE. so tenho um disco SATA, o problema é que nao consigo faxer o arranque do cd do windows. ja fiz as alteraçoes necessarias na bios e nada! ja mudei de drive de cds, ja mudei de cabo ja mudei do IDE2 para IDE1 e nada. na bios detecta a drive de cd´s, mas depois nao arranca o boot do cd do windows
    obrigado
     
  4. rustyballzz

    rustyballzz Power Member

    tenta com outro windows, esse pode ter o boot corrompido.

    cumpz.
     
  5. theforbidden1

    theforbidden1 Banido

    tens a boot sequece na bios para ter o CD-ROm em primeiro lugar?
     
  6. lessel

    lessel Power Member

    Vai ao site da Marca do teu disco e lê as compatibilidades, pois alguns discos não gostam dos drives Sata da Via, um exemplo desses são os discos da Toshiba ainda á pouco tempo tive este problema.
     
  7. sim tenho o boot sequence da drive em primeiro lugar na bios, ja formatei mts pc´s com akele windows, mas mxmo assim exprimentei outros windows e nada. ja tirei o disco sata e meti um disco IDE e faz a mxma coisa. por isso a compatibilidade entre o disco com a bord nao é porque com um disco IDE faz a mxma coisa. o problema tá em faxer arrankar a drive de cd´s.
    obrigado
     
  8. rustyballzz

    rustyballzz Power Member

    nao tens outro drive de cd para exprimentar isso?
     
  9. vascorama

    vascorama Power Member

    Faz clear cmos, deves ter andado a mexer na bios e desactivado qq coisa sem querer, depois disso vai então á boot order e mete para arrancar 1º o cd e 2º o disco rígido, no 3º metes disabled.
    Cumps
     

Partilhar esta Página