1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema - PC a ligar e desligar repetidamente

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por luckystrike, 10 de Maio de 2008. (Respostas: 4; Visualizações: 792)

  1. luckystrike

    luckystrike Power Member

    Boas,

    Hoje após ter desmontado e voltado a montar a board no PC para uma manutenção (desmontar, remontar o cooler do CPU, meter pasta térmica no cooler do chipset, etc), este deixou de arrancar, ficando ligado por 3 ou 4 segundos voltando a desligar-se, e passado mais 3 ou 4 segundos torna a ligar-se (tb sozinho) e a repetir todo o processo.

    Alguém tem alguma ideia do que possa ser isto?

    A minha config:
    Intel e8400
    DFI LT X48 T2R
    ATI 3870


    Já experimentei tirar a gráfica e faz exactamente o mesmo. Neste momento só tem mesmo um dim de ram e o disco lá ligado, e continua a fazer o mesmo :(

    Agradeço desde já qualquer ajuda que me possam dar.

    Abraço
     
  2. Jackjamil

    Jackjamil Power Member

    Hum.... E tens o cabo de energia adicional ligado a Board? E os de 24pinos estão bem encaixados? E esse cooler roda quando o ligas?

    Cumps
     
  3. WindWalker

    WindWalker Power Member

    Se liga e desliga deve ser o dissipador do CPU mal montado.
     
  4. luckystrike

    luckystrike Power Member

    Tenho o cabo adicional ligado, contudo, já experimentei desligá-lo só para ver o que acontecia e o PC não desligou, pelo que suponho que seja mesmo algo que seja alimentado por esse cabo. 24 pinos tb sim, e o cooler roda.

    Tb pensei no disspador mal montado, mas tirei-o e voltei-o a montar, fiz o mesmo ao cooler do chipset.
     
  5. Ice_Devil

    Ice_Devil Power Member

    Aconteçeu-me o mesmo, a fonte está prestes a marar... aconteçeu-me uma altura em que falhou a luz e tive que trocar a fonte... experimenta com outra fonte para ver se é disso...

    Cumps
     

Partilhar esta Página