1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

problema pc

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por dj_fifas, 30 de Abril de 2009. (Respostas: 24; Visualizações: 995)

  1. dj_fifas

    dj_fifas Power Member

    Boas

    Chegou hoje o meu "novo" hardware e tou com um grande problema :(

    Montei tudo no devido lugar, liguei o pc e ele liga normalmente, mas depois desliga-se e volta a ligar-se e começa a dar "bips" e depois não para de os dar:(

    Alguem me sabe dizer do que poderá ser o problema?

    PS: o pc do my system
     
  2. syqe

    syqe Power Member

    começa por retirar tudo menos cpu mems e gráfica, ainda apita?

    Se sim, experimenta por só um dimm e experimenta, troca também os dimms para ver se algum está estragado.
     
  3. dj_fifas

    dj_fifas Power Member

    foi a primeira coisa que fiz....e ainda apita :(

    desconfio da memoria, mas neste momento só tenho 1 dimm....pode ser imcopatibilidade com a MB? é um dimm PC2-4200 533mhz :)
     
  4. rpfc

    rpfc Banido

    ora do que eu vejo na net...a board suporta ddr2 800mhz, e ddr2 1066mhz, em OC...

    acho que temos "vencedor".. :)
     
  5. rpfc

    rpfc Banido

  6. dj_fifas

    dj_fifas Power Member

    thanks :D

    entretanto comprei um modulo de 2gb 800mhz e já está a bombar :D

    a bombar mas nao muito bem....estão-me a acontecer 2 coisas estranhas :(

    uma é que sempre que inicio o pc ele começa a arrancar, passado 1 ou 2 segundos desliga-se....depois liga passado 1 segundo ou 2 e aí é que começa a funcionar bem....

    outra coisa....ainda nao iniciei o windows, mas na bios, a temp do cpu tá a 98º!!! já retirei o cooler e meti de novo e continua :(

    heeeelp :D
     
  7. rpfc

    rpfc Banido

    atençao a' massa termica...se tiver bolhas..ou assim...podes queimar o processador :|

    provavelmente ele desliga, para "evitar" queimar.. ou assim ...protecçoes da BIOS, face a' board, ou outro componente..

    tens que ver o que esta' mal colocado ou configurado..

    cumps!
     
  8. dj_fifas

    dj_fifas Power Member

    já desliguei tudo, limpei massa termica e coloquei tudo de novo....continua a fazer o mesmo...

    até estive a medir a voltagem da fonte....12.02v certinhos....sempre :(

    EDIT: já nao se desliga a ligar....mas ligo o pc e dá uns bips tipo uma "sirene".....e continua a 98º :(
     
    Última edição: 30 de Abril de 2009
  9. techer

    techer Suspenso

    esses bips são os bips de aviso de temperatura anteiores a chegar a temp maxima em q a board desliga para não danificar o processador.. estas a encaixar BEM o processador? a ventuinha dele esta com quantas rpm? pode ser tb o sensor da board lixado.. se for o sensor ou mandas para trocar a board ou desligas o sensor.


    cumps
     
  10. Ricmann

    Ricmann [email protected] Member

    Uma pergunta parva. Fizeste a reinstalação do S.O.?

    Se sim, simplesmente ignora isto.
     
  11. dj_fifas

    dj_fifas Power Member

    update.

    Desativei os avisos da board e reinsalei o windows. Atualizei a bios mas o problema persistiu....instalei o everest e indica-me CPU temperature 98º....Core 1 temp 30º (depende)

    de que poderá ser o problema?

    Cumprimentos
     
  12. Ricmann

    Ricmann [email protected] Member

    98º parece-me uma temperatura muito elevada.
     
  13. TechAddicted

    TechAddicted To fold or to FOLD?

    É uma temperatura mesmo alta.
     
  14. Yes Master

    Yes Master Banido

    Se as temps estão assim tão próximas do TJ max, então o problema será o cooler do cpu.

    Ou está mal colocado ou a fan não está a funcionar. Só pode!

    Mas estás muito próximo de mandar o cpu para o galheiro...be careful
     
  15. dj_fifas

    dj_fifas Power Member

    já tirei o cooler e massa termica e voltei a colocar aí umas 5 vezes....continua igual...a fan trabalha :(
     
  16. Yes Master

    Yes Master Banido

    Qual é o cooler que estás a usar?
     
  17. dj_fifas

    dj_fifas Power Member

    para já é o stock cooler
     
  18. Yes Master

    Yes Master Banido

    Então, muito sinceramente, gasta algum dinheiro (não é muito) e compra um aftermarket e experimenta. Se isso não funcionar, então terás de pedir assistência comercial.

    Mas, de todo o modo, não uses nunca o cpu com essas temps!

    Nota - Não é que tenha algo que ver, mas essa fonte parece ser um pouco limitada.
     
  19. dj_fifas

    dj_fifas Power Member

    o cpu não está a estas temps.....está entre 20 e poucos e 30º!

    o cooler não sei se invisto num bom air cooler ou se meto o meu watercooling do sistema antigo.

    quanto á fonte, pelo menos para já, tem-se aguentado bem :)
     
  20. TechAddicted

    TechAddicted To fold or to FOLD?

    Se já tens o sistema de watercooling não gastavas dinheiro e ficavas bem servido em relação a um cooler a ar. Era o que eu faria no teu lugar.
     

Partilhar esta Página