1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema placa de som - mac mini

Discussão em 'Dúvidas e Suporte Técnico - Apple' iniciada por neblina_matinal, 5 de Fevereiro de 2008. (Respostas: 2; Visualizações: 1720)

  1. Olá a todos,

    Estou com um problema com o meu mac mini (Intel Core Duo 1.83), que não consigo resolver. O caso é estranho: desde sempre que ele de vez em quando, sem razão aparente, deixa de reconhecer a placa de som. O que acontece: não há som (claro), e nos system preferences aparece "no output devices found", com a barra do som não-seleccionável, e o botão de "Mute" checkado. Já por várias vezes isto aconteceu, e depois voltou ao normal sem eu ter feito nada.

    Agora, coincidência ou não, depois de eu ter feito o upgrade de RAM (agora tenho 2GB), não dei conta que a fita que liga à placa de som tinha saido do sítio. Claro que o som não funcionava, até aí OK. Voltei a abrir, encaixei a fita, e ainda nada. Não sei se é o mesmo stress que ele teve das outras vezes (e muito referido em foruns, parece que é um bug comum, apesar de não haver soluções para todos os casos), ou se será alguma outra coisa.

    Alguém tem alguma ideia?
     
  2. bsod

    bsod Power Member

    Se não está a funcionar direito... assistência com isso!! Ainda deve estar na garantia, sendo o modelo de 1.83 GHz, certo? :)
     
  3. Pois estar na garantia, está. Eu queria era evitar ao máximo ficar sem computador durante sei lá quanto tempo... Preciso dele para trabalhar, e já estou mesmo a ver o filme...
     

Partilhar esta Página