1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema Powercolor ATI Radeon 4850 1Gb

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Over, 15 de Maio de 2009. (Respostas: 35; Visualizações: 1707)

  1. Over

    Over Power Member

    Boas gente, um amigo meu está com dificuldades no pc dele, ja tentámos foruns sites e nada... ca vai o que ele disse:
     
  2. Beowulf_pt

    Beowulf_pt Power Member

    Qual é a fonte de alimentação? Os unicos problemas que tive com 4850 e 4870 foram sempre por causa da PSU (falta de potencia).
     
  3. MikeFR

    MikeFR Power Member

    Boas,

    Pode ser da fonte como disse o Beowulf. O facto de ligares o disco e puxares pelo pc implica puxar pela fonte de alimentação. Se não tiver potencia suficiente, vai abaixo.

    Por ser um caso estranho, googlei um pouco e vi relatos de pessoas que tiveram o mesmo problema, e ao que parece, vários programas detectavam o ati2dva.dll como sendo um trojan.

    De qualquer maneira, parece-me ser fonte :)

    Cumps
     
  4. Over

    Over Power Member

    Pois também tinha visto em site que esse ficheiro era detectado como um trojan, só se passou do disco externo para o interno quando ele ligou, porque ele formatou o pc...

    A fonte é uma LC Power de 560W se não me engano, não consigo saber ao certo agora mas tenho quase a certeza que é de 560W

    Edit: Pensei também que poderia ser da motherboard, é uma mini-atx da asus não sei também o modelo, mas poderá haver algum problema em usar essa gráfica mais potente numa micro-atx?
     
    Última edição: 15 de Maio de 2009
  5. RSC

    RSC Power Member

    Ele que experimente ir ao Catalyst e regular a ventoinha para 80/100% e depois que tente jogar COD4. Se não crashar é porque o problema é devido ao arrefecimento da placa.
     
  6. Over

    Over Power Member

    Metemos a ventoinha a 100% há uns tempos e continuava a crashar... A temperatura e de 42ºC em idle em load acho que chega aos 60 / 70 ºC
     
  7. PintaCabritos

    PintaCabritos Power Member

    Não sei se isto tem alguma coisa a ver mas, tens as drivers certas? se calhar enganaste te a por o modelo da placa?
    eu não sei bem, porque a minha grafica é da nVIDIA...
     
  8. Cahib

    Cahib Power Member

    ????
    Estavamos a discutir uma 4850!
     
  9. Judas

    Judas Moderador
    Staff Member

    Vê lá mas é a fonte antes que tenhas um desgosto.
     
  10. Over

    Over Power Member

    Drivers mais recentes da ATI & Drivers do CD dá no mesmo...

    Afinal é uma Eurotech de 580w...

    Sera que não chega para a gráfica? em principio devia de dar
     
    Última edição: 16 de Maio de 2009
  11. vascobailao

    vascobailao To fold or to FOLD?

    ve la se ele atras da placa aquando desses craches n tem nenhum led vermelho ligado (atras da placa no PCB)
     
  12. RSC

    RSC Power Member

    Essa fonte não vale nada... Ele que experimente ligar o PC com uma fonte decente a ver se os problemas persistem.
     
  13. Va0

    Va0

    Boas, sou eu o amigo do over, antes de mais obrigado por tudo over.

    segundo, esses stresses que eu tenho, depois de todos os testes, verifiquei que só dava os stresses quando o meu disco externo de 320gb.

    quando estou a jogar COD, passado uma hora, sem stresses, ligo o disco, não passa 10 segundos, dá logo o bluescreen.

    estranho. alguem pode me ajudar?
     
  14. vasco fernandes

    vasco fernandes [email protected] Member

    isso é falta de alimentação quase de certeza. Mas antes de gastares dinheiro certifica-te que é da fonte, baixa os clocks da gráfica para 500MHz/600MHz (core/memoria) e testa nos jogos com o disco ligado, se não der problemas é porque é falta de alimentação
     
  15. Over

    Over Power Member

    Pois eu axei mt estranho porque experimentei a grqfica no meu pc e a minha fonte tem menos potencia que a dele...
     
  16. vasco fernandes

    vasco fernandes [email protected] Member

    mas a tua fonte é decente e a dele não.
     
  17. Over

    Over Power Member

    Hmm vou experimentar a minha no pc dele edepois vemos isso xD

    Ja agora tambem tenho um problemazito com usbs nao sei de que se trata... Quando ligo o disco externo e por exemplo um comando eles deixam de dar e o disco desliga se e liga se repetidamente e no windows diz para formatar a unidade.. sera que a fonte nao aguenta com tantos usb's ligados? E que encontrei um interno por aqui e liguei o ao meu pc, as tantas a fonte nao aguenta com tanta coisa ligada :x
     
  18. vasco fernandes

    vasco fernandes [email protected] Member

    não dá para ver nada, porque são gráfica com consumos diferentes
     
    Última edição: 16 de Maio de 2009
  19. Over

    Over Power Member

    Sim mas supostamente a dele consome mais nao? :x
     
  20. vasco fernandes

    vasco fernandes [email protected] Member

    claro por isso mesmo, o que é que adianta ir testar a tua ??
     

Partilhar esta Página