1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

[PROBLEMA] Quadrado preto na área de notificação

Discussão em 'Windows 7 e anteriores' iniciada por JPVis, 14 de Abril de 2008. (Respostas: 7; Visualizações: 3143)

  1. JPVis

    JPVis Power Member

    Boas,

    Formatei um Acer Aspire 1640, Windows XP Pro Sp2, Drivers sacados da Acer, Kaspersky 7.0, Office 2007 enterprise 2007 e Adobe Photoshop CS2 e Java e outros suplementos...
    Fiz as actualizações do windows, office e adobe.

    Fiquei surpreso quando, já depois de pronto, e só para testar reinicio o portátil, e me aparece um quadrado preto na área de notificação.
    Andei na net a pesquisar sobre o tema, não encontrei nada... então pensei, isto passou-se e vou formatar outra vez. Foi o que fiz, ontem tinha o portátil pronto, reiniciei várias vezes para testar, tudo ok.

    Hoje ligo-o e lá está outra vez o quadrado preto... imagem em anexo.

    Para acrescentar que se puser o rato em cima do quadrado aparece o menu igual ao do messenger. Se clicar 2 vezes abre o messenger. Se clicar com o botão direito e clicar em sair, desliga o messenger e desaparece o quadrado.
    Já desinstalei o messenger e voltei a instalar, o problema persiste.


    Se alguém me puder ajudar... agradecia imenso.


    Cumptos



    [​IMG]
     
  2. MetallicBrain

    MetallicBrain Power Member

    Boas

    Se calhar é porque ainda tens o windows messenger instalado. Vai a Start/Run e insere isto:

    RunDll32 advpack.dll,LaunchINFSection %windir%\inf\msmsgs.inf,BLC.Remove

    talvez resolva o problema ;)
     
  3. A mim por vezes tmbm me aconte isso, mas depois de fazer reboot o quadrado desaparece. No meu caso penso k seja do modem da sapo, pois quando me aparece esse icone preto o icone do modem (Triangulo verde) não aparece.
     
  4. JPVis

    JPVis Power Member


    Boas,

    Esse procedimento faz parte da minha "instalação padrão". Mas voltei a fazer e continua.




    A mim também aparece de vez enquando, mas tenho net por rj45.


    Obrigado, se alguém tiver mais possibilidades agradecia ...


    Cumptos
     
  5. amjpereira

    amjpereira Folding Member

    Se passares com o rato sobre o quadrado preto aparece-te alguma indicação?

    Do genero :

    [​IMG]


    Se sim o que diz?
     
  6. JPVis

    JPVis Power Member

    Boas,

    Se passar o rato ou cliclar com o botão direito aparece exactamente igual ao windows live messenger, se clicar 2 vezes abre o w.l. messeger, se clicar botão direito e depois a opção sair desaparece o w.l. messenger e o quadrado preto.

    Já voltei a formatar, o problema permanece. Já reinstalei o wlmesseger, desistalei usei o cclean e tornei a instalar... tudo na mesma.


    Cumptos
     
  7. JPVis

    JPVis Power Member

    Boas,

    O meu problema deve ser mesmo esquisito... sou o único????


    Cumptos
     
  8. XMRV6

    XMRV6 Power Member

    Isso também me aconteceu depois das actualizações instalarem o Net.Framework 1.1!

    Ficou resolvido com a actualização NDP1.1sp1-KB867460-X86! No meu caso claro.. o ícone que ficava preto, e desaparecia quando passava o ponteiro do rato por cima, era o da Nvidia..
     

Partilhar esta Página