1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema que nao consigo resolver

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por xkillerpn, 6 de Novembro de 2007. (Respostas: 4; Visualizações: 595)

  1. xkillerpn

    xkillerpn Power Member

    Eu tenho um amd 2600+ soket A overclocado para 3200+ e bem velhinho uma gigabyte GA-7n400 uma grafica powercolor ati 1650 xt 2 discos de 120 ide .

    Este e o meu problema tenho 1 giga de ram dual chanel e comprei mais 1 giga da mesma marca so que quando meto o giga a mais n detecta apenas me diz 1 giga ja experimentei retirar as velhas e deixar as novas trabalha agora as 4 juntas nao, so detecta 1 giga n precebo ate k a minha board da para 3 gigas .

    [img=http://img220.imageshack.us/img220/8214/ddddcd9.th.jpg]

    http://www.gigabyte.com.tw/Support/Motherboard/Driver_Model.aspx?ProductID=1672

    fica aqui tb o site das especificaçoes da minha board
     
    Última edição: 7 de Novembro de 2007
  2. ShadeX

    ShadeX Power Member

    O CPU-Z detecta bem, tanto que diz 2048MB... No entanto tens uma nf2, que costumam ser "chatas" com a ram que mamam...

    Acho estranho é acusar single channel. Algo não está bem... Por curiosidade, se meteres 1 dimm nos slots 1/2/3 e deixares o 4 vazio como é que fica?
     
  3. xkillerpn

    xkillerpn Power Member

    Bem ja mudei a mudei a configuraçao agora tenho 1500 mgs a funcionar e se meter uma no 4 slot passa para 1 giga e estranho como posso resolver esta situação.
     
  4. ShadeX

    ShadeX Power Member

    Pois... Não sei como resolver, mas a sugestão veio da minha board antiga, uma a7n8x-dlx. Não era nf2 ultra, só nf2, e tinha 3 slots de ram (para dizer a verdade só me lembro de nf2 com 3 slots...).

    E o comportamento era mais ou menos semelhante. Quando lhe espetava 3DIMM's alem de não funcionar bem a 400 ainda passava para single channel. E com as rams que tinha (twinmos e kingston) não havia uma combinação que desse Dual Channel com 3 DIMMS (apesar de ser possivél nessa board).

    No teu caso, ou estás a precisar de uma BIOS nova ou as tuas RAM's tbm não funcionam assim tão bem "aos quatro".
     
  5. xkillerpn

    xkillerpn Power Member

    As minhas rams sao todas twin mos e as k estou a meter a fazer dual sao da mesma serie de fabrico ou seija estaoa fazer dual secalhar fazendo um flasha bios resolvo o problema. espero eu . obrigado pela ajuda
     

Partilhar esta Página