1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

[Problema ] Raid na P5Q - Como ????

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por jalves, 10 de Dezembro de 2008. (Respostas: 7; Visualizações: 1080)

  1. jalves

    jalves Power Member

    Boas, a situação é esta :
    Mobo Asus P5Q rev 1.03G
    Bios : 1611
    Tenho 1 Dvd e 1 Dvd RW ambos Pata, ligados no mesmo canal ide
    Tenho 1 HD 80 GB com o s.o. disco de boot
    Tenho 4 HD 300 GB que quero fazer raid 0
    S.O. XP Home SP 3


    Comecei a instalação só com o HD 80 Presente, após o sistema instalado, actualizado, juntei os restantes discos e na bios mudei o 'Storage Configuration ' de IDE para RAID.
    Após ter gravado as alterações reiniciei o computador e quando do post pressionei Ctrl+I para entrar na aplicação para criar o raid e assim o criei.
    Novo reboot, e para meu espanto o windows não arranca , começa a carregar o windows e depois reinicia o computador.
     
  2. ||Red_Evil||

    ||Red_Evil|| [email protected] Member

    então, primeiro tens que montar o raid e depois é que podes instalar o windows, não ao contrario....
     
  3. jalves

    jalves Power Member

    Penso que isso faria sentido se o S.O. fica-se no volume raid, ou será que num computador que acrescentamos dois discos e criamos um raid necessita de reinstalação do sistema ??
     
  4. jalves

    jalves Power Member

    alguem com uma p5q e um sistema de boot + raid igual ?
     
  5. notepad

    notepad Banido

    Das 2 uma:

    Ou usas 3 drives

    HDD0 (instalas aqui o windows)

    HDD1 + HDD2 (ligas estas duas drives e crias um volume raid com estas 2)

    Ou, com 2 drives:

    HDD0 + HDD1 (crias o volume raid, e instalas aqui o windows)

    Qual e que estas a tentar fazer?
     
  6. jalves

    jalves Power Member

    Boas, estou a tentar o primeiro cenário, HD0 Com o S.O. e HD1 + HD2 + HD3 + HD4 Em RAID 0 .
    Presumo que utilizar em raid 4 HD ou 2 seja igual .
     
  7. rav3n

    rav3n Power Member

    eu acho que nao podes é mudar o Storage Configuration ' de IDE para RAID, porque isso implica a instalação de drivers durante a instalação do windows

    podes é tentar instalar o intel matrix storage manager e esperar que ele instale os drivers e que sejam detectados correctamente

    eu tenho raid0 (com SO e outros) + single disk para backups, mas penso que seja como disse
     
  8. jalves

    jalves Power Member

    Neste ponto não posso concordar contigo, pois se o S.O. não está instalado neste disco penso que não é obrigatório proceder dessa forma.
    No manual do produto afirma que se desejamos utilizar o raid utilizando o Intel Matrix Storage Manger, devemos alterar esta opção na Bios permitindo-nos aceder ao programa de configuração do raid.
    Eu gostava de saber é se no ICH6R que tinha numa , permitia-me após o sistema operativo instalado juntar mais discos e criar volumes raid sem reinstalar o XP ( o S.O. não está nas raid arrays ) o ICH9R não permite ?

    Penso que estejas a referir a um programa instalado em ambiente windows, tipo montar o raid no S.O. ?
    Esta ultima opção será a última a testar, mas não a descarto, pois não me inspira muita confiança e fiabilidade o windows a montar os volumes cada vez que arranca, e quando crasha ??


    Obrigado pelas opiniões , se lembrarem de algo ou encontrarem algo que ajude digam pois eu também estou à procura e garanto que quando descobrir a solução vou colocar aqui.
     

Partilhar esta Página