1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema: Rede Wireless e rato no portátil

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por vbmaster, 26 de Abril de 2006. (Respostas: 12; Visualizações: 988)

  1. vbmaster

    vbmaster 1st Folding then Sex

    Boas,

    Ponho aqui estas duas dúvidas, nas esperança que as consigam resolver por mim, visto que já dei voltas e voltas e ainda não encontrei a solução.

    O meu principal problema é este: adquiri recentemente o kit sem fios da sapo, já tendo conta com este isp. O processo de instalação foi simples e facilmente obtive net no pc que está a funcionar como servidor, que liga por cabo ethernet ao router, visto se encontrar próximo deste.

    No entanto tenho também um portátil que incorpora a tecnologia centrino e, como tal, trás uma placaPCIMCIA, própria para as ligações de rede wireless.

    Após configurar tudo, pus então mãos à obra no portátil, ele facilmente detectou e acedeu à rede sem fios, mas dado que tinha nas propriedades dessa connection, a atribuição de ip's automáticos, ela ficou montes de tempo a adquirir um endereço de rede.

    Eu então fui às propriedades, e pus-lhe um endereço de ip fixo, bem como o dns do comutador principal. Ela agora já conecta à rede, e tudo parece estar ok, menos a net. Por mais que tente não me consigo conectar à net. E além disso não consigo fazer pings ao computador servidor, bem como este último não o consegue fazer ao portátil.

    A outra dúvida é: para o portátil em questão, dado que não tenho rato usb, comprei um adpatador de ps/2 para usb, mas já reiniciei o computador e desliguei o touchpad, e continuo sem conseguir ver esse rato a tabalhar. Há alguma falta de controladores?

    Desde já agradeço a todos os que tiverem a paciência para ler todo este texto e ainda me ajudar.

    Fiquem bem ;) ;) ;)
     
  2. DJS

    DJS Power Member

    neste caso o teu "servidor" será o router.

    é esse k tem o servidor de dns e é esse que tem de distribuir os ips e não o pc.

    Define o dns server do router tanto no pc como no portatil (n sei k router tens mas o meu é 192.168.1.1) e fica tudo resolvido
     
  3. vbmaster

    vbmaster 1st Folding then Sex

    Pois, mas o pc que está ligado por ethernet tem o ip de 192.168.1.2, o portátil dei-lhe o fixo de .1.3 e o router, esse sim tem .1.1.

    No entanto, foi esse mesmo dns (o .1.1) que eu configurei no portátil... e ainda assim nada.... :|
     
  4. Carlos Dias

    Carlos Dias Power Member

    nos dns tem q por os dns do teu isp..
    tipo tens o router q ta como 192.168.1.1

    nos outros poes
    ip adress:192.168.1.2, 192.168.1.3
    subnet mask:255.255.255.0.
    default gateway:192.168.1.1
    dns: preferred:dns do isp
     
  5. SwimmerBoy

    SwimmerBoy Folding Member

    Verifica se o router te está a fornecer o DNS, se não tiver, coloca manualmente
     
  6. vbmaster

    vbmaster 1st Folding then Sex

    Alguém me confirma se os dns do sapo são

    principal: 194.65.100.117
    alternativo: 194.65.5.2

    até já pus o router definido com esses dns's.... :|
     
  7. sportingdan

    sportingdan I'm cool cuz I Fold

    epá, isso é de simples resolução (ou talvez não)! sempre que eu trabalhei em routers com a função de dhcp activada, se atribuisse eu mesmo um ip fixo a um computador através das propriedades tcp/ip da ligação, mesmo com tudo bem configurado, ele ligava-se à rede, mas não à internet. penso eu (mais uma teoria) que isto tem qualquer coisa a ver com a função nat dos routers mas ainda tou pra descobrir :D partindo da minha primeira conclusão (a mais fiável) tens várias opções:

    1 - desligas o dhcp do router e atribuis tu mesmo os ip's manualmente aos computadores

    2 - continuas com o dhcp activo no router e voltas a tentar ligar o laptop da maneira mais comum (podia ser só uma neura do router :D)

    3 - continuas com o dhcp activo masfazes umas brincadeiras com o router e através da administração web do mesmo e atribuis um ip fixo ao portátil (deve dar para fazer isso através do hostname ou do mac address da placa do portátil)

    4 - actualizas o firmware da placa centrino (às vezes isto cura tudo)

    5 - fazes a dança ao deus das ligações tcp/ip para que ele resolva o problema :002:

    Acho que está tudo dito!

    PS - Em último caso e se tiveres mesmo a passar-te e com vontade de deitar tudo para o lixo, compra o asus repair kit e trata disso à maneira antiga :-D
     
  8. vbmaster

    vbmaster 1st Folding then Sex

    Bem, vou tentar isso amanhã e logo dou feedback.

    Acho que já fiz tudo até agora, menos actualizar o firmware da placa....

    A última coisa que fiz foi no configurador do router (acessível através do browser) configurar os dns manualmente para inserir os do sapo adsl, mas não tive sucesso na mesma.

    Acho que o melhor é mesmo isso do firmware... vou dar um search e ver onde raio posso tirar isso...

    Epah, obrigadão a todos, foram impecáveis até agora..... ;)
     
  9. Ulisses

    Ulisses Power Member

    faz assim.
    Metes o IP do router em 10.1.1.1 e desligas o dhcp metes um range de ips até 10.1.1.10 se nao tiveres mais de 9 pcs

    depois a cada placa dos pcs que tiveres metes como IP 10.1.1.2 ,10.1.1.3 e sucessivamente

    sendo que

    net mask é 255.0.0.0
    gateway é 10.1.1.1
    DNS principal 10.1.1.1

    o dns secundario fica sem nada. Assim funciona tudo como um relógio é garantido. a ligaçao a net é toda com base no ip do router mais nada.
     
    Última edição: 30 de Abril de 2006
  10. vbmaster

    vbmaster 1st Folding then Sex

    Isso não foi solução...

    Noutro fórum disseram-me que devia actualizar o firmware do router, mas também não consigo.... :|
     
  11. paraai5

    paraai5 Power Member

    Actualiza o firmware do Router

    Actualiza o firmware do Router, e dp volta a montar a rede novamente, atribui os ip´s cm disseram acima, só tens d ter em atenção se vais kerer o router ou o pc a fazer d servidor d dsn..

    Se tiveres o router atribuis o ip d dns e d defaut gateway do router
    Se tiveres o pc fazes o msm com o ip d pc....

    tenta novamente, se n der tens msm d procurar actualizar o firmware d router..
     
  12. vbmaster

    vbmaster 1st Folding then Sex

    O problema é que quanto tento actualizar o firmware ele diz "Error No/magic Number"

    :|
     
  13. vbmaster

    vbmaster 1st Folding then Sex

    Eu já sabia que era algo estúpido...

    O problema é que tinha uma password WPA com acentos, o que não pode ser... :P
     

Partilhar esta Página