1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

problema rede wireless

Discussão em 'Dúvidas e Suporte Técnico - GNU/Linux & *nix' iniciada por Nakedsnake, 24 de Fevereiro de 2009. (Respostas: 3; Visualizações: 524)

  1. Nakedsnake

    Nakedsnake Power Member

    boas, instalei a uns dias ubuntu no meu portatil (tenho vista e ubuntu em partiçoes diferentes), da primeira vez que tentei ligar-me a rede wireless (meo) no ubuntu nao tive problemas, foi so meter a chave e pronto liguei-me. coloquei aquilo a aceder automaticamente, etc tudo bem. mas quando voltei a ligar o portatil no dia seguinte a minha "rede" nao estava na lista de redes sem fios. nem se ligou automaticamente. quando entro pelo vista consigo ligar-me a rede sem problemas.

    Alguém me consegue ajudar?

    obrigado.

    edit: Ninguem me consegue ajudar? o network manager encontra montes de sinais mas nao o meu. duvido que o problema seja do router porque tanto a ps3 como o portatil a correr o vista apanham o sinal.
     
    Última edição: 24 de Fevereiro de 2009
  2. Nakedsnake

    Nakedsnake Power Member

    nada? passei o dia de volta disto, estou mesmo a desesperar.
     
  3. zbenta

    zbenta Power Member

    Boas,

    Tenta reinstalar o nm-applet e depois vê o que dá?
    Fizeste alguma actualização recentemente, é que eu tive um problema semelhante após uma actualização. Mostra-nos um print do comando "sudo ifconfig -a" para vermos o que se passa.
     
  4. APLinhares

    APLinhares OpenSource Moderator
    Staff Member

    Nem dizes qual é o hardware (placa wireless) nem como tá instalada (nativamente / ndiswrapper), é complicado fazer triagem assim.
     

Partilhar esta Página