1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema Sansa Clip+

Discussão em 'Audio Portátil' iniciada por joaomiguel 94, 3 de Agosto de 2012. (Respostas: 13; Visualizações: 949)

  1. joaomiguel 94

    joaomiguel 94 Power Member

    Boas, decidi criar um novo tópico porque o problema que tenho é um misto de dois tópicos. Há umas semanas atrás fiz a instalação do Rocbox, instalação essa que não foi bem sucedida, porque não houve alterações de qualquer tipo, na altura apenas me deparei com uma alteração no próprio computador. O leitor já não era reconhecido como Sansa Clip+ mas sim como "SANSA CLIPP", mas não liguei. De salientar que segui os passos para a instalação do Rockbox, de modo que desconheço o porquê da instalação ter falhado. Agora há coisa de instantes deparei-me com outro problema. Ao tentar colocar mais músicas no leitor deparo-me com o facto de o computador não reconhecer que existem ficheiros de música no leitor, isto porque quando entro nas pastas do leitor não estão lá presentes, apesar de naquela pasta inicial do "Meu Computador" onde surge o espaço ocupado em discos e afins, aparecer por baixo do leitor espaço ocupado no mesmo. Agradecia portanto a vossa ajuda para esta situação, o Sistema Operativo do meu portátil é o Windows 7 caso isso seja relevante para a questão. Cumprimentos e desde já obrigado.
     
  2. brgil96

    brgil96 Power Member

    De certeza que seguiste os passos todos tal e qual? Pelo que estás a dizer faltou te aí pelo menos mudar o modo USB, visto que para puderes instalar o Rockbox tens de mudar para MSC, ficando o clip detetado como SANSA CLIPP, pois tens acesso aos ficheiros do firmware do mesmo. Vai as definições do sistema, modo USB, e certifica-te que tens MSC selecionado. Depois, usa o instalador do rockbox, funciona perfeitamente e é à prova de erros, quase :P. Faz instalação completa. Depois do mp3 reiniciar, deverá entrar no rockbox.

    Isso de não aparecerem as músicas provavelmente porque o mp3 se configurou para MSC de alguma forma depois de teres tentado instalar o rockbox, e quando está em MSC as pastas estão organizadas de forma diferente (as pastas que vias antigamente estão dentro de outra pasta).
     
    Última edição: 4 de Agosto de 2012
  3. joaomiguel 94

    joaomiguel 94 Power Member

    Sim, tenho o modo USB configurado em MSC, eu já tinha feito esse passo quando tentei instalar o Rockbox.
     
  4. brgil96

    brgil96 Power Member

    Então volta a tentar instalar o rockbox, usando o instalador. Não há razão para não funcionar. BTW, agora já sabes porque é que o nome mudou, por causa do modo MSC; como expliquei no post anterior
     
  5. joaomiguel 94

    joaomiguel 94 Power Member

    Não percebi a parte das músicas terem "desaparecido" porque não as encontro em nenhuma pasta...

    Edit: Voltei a fazer a instalação e os passos que não são bem sucedidos são os seguintes:

    10 - Ejectar o leitor e desligá-lo do pc.

    11 - Aparecerá a mensagem no leitor: Actualização de firmware em curso. Aguardar!

    12 - O leitor desliga-se sozinho. Pressionar o botão ON, o Clip arrancará com o RockBox, com o último tema seleccionado no ponto 8.

    13 - Para arrancar com o firmware original, manter premida a tecla home e pressionar o botão ON.


    Fiz o 10 mas não aparece a dita mensagem no leitor, não se desligou sozinho e quando eu o desliguei e voltei a ligar não arrancou com o Rockbox...
     
    Última edição: 4 de Agosto de 2012
  6. brgil96

    brgil96 Power Member

    Estás a fazer alguma coisa mal. Se ele detetar o ficheiro de firmware vai-se reiniciar sozinho sempre. Experimenta fazer uma atualização manual do firmware original, e vê se dá
     
  7. joaomiguel 94

    joaomiguel 94 Power Member

    Desculpa a noobice mas como faço essa actualização manual do firmware?
     
  8. brgil96

    brgil96 Power Member

    http://mp3support.sandisk.com/firmware/clipplus/clipplus01.02.16.zip

    • Ensure your battery is > 50% full
    • Extract the .zip file into a folder on your computer
    • Once extracted, drag the Firmware file (clppa.bin) to the root directory of your Sansa Clip+
    • Disconnect the Sansa Clip+ and let it begin the firmware update
    • Once it finally finishes doing its update, it will turn itself off
    • Turn the Clip+ on Select your language and region preference
    • Once its back to the main menu, head to "Settings" > "System Settings" > "Info", and verify the "Version" is now 01.02.16
     
  9. joaomiguel 94

    joaomiguel 94 Power Member

    Ok, vou fazer isso já digo como correu.

    Edit: A versão de firmware que tenho no leitor é essa...
     
  10. brgil96

    brgil96 Power Member

    Não interessa, tenta re-instalá-la.
     
  11. joaomiguel 94

    joaomiguel 94 Power Member

    Agora já está a fazer a tal actualização de firmware e desligou-se sozinho.
     
  12. brgil96

    brgil96 Power Member

    Tudo está bem então. Segue os seguintes passos para o Rockbox:
    -Certifica-te que está em MSC (a atualização de firmware pode ou nao ter feito reset a essa opção);
    -Instala a Rockbox Utility ( http://download.rockbox.org/rbutil/win32/RockboxUtility-v1.2.14.zip )
    -Quando pedir para configurar, onde diz para escolher o dispositivo no sistema de ficheiros, escolhe a letra que está designada à unidade SANSA CLIPP, Depois escolhe na lista de dispositivos abaixo o Sansa Clip+ (Stable);
    -Escolhe instalação completa, quando te pedir o ficheiro de firmware, escolhe o que extraiste à pouco (clippa.bin); -provavelmente foi isto que te faltou

    Deverá funcionar agora
     
  13. joaomiguel 94

    joaomiguel 94 Power Member

    Ok, vamos lá ver se é desta. Desculpa estar a chatear e agradeço a tua ajuda. Já dou noticías.

    Edit: Já está, obrigado pela ajuda e já sei onde me enganei. Não estava a seleccions o SANSA CLIPP, desculpa a maçada e mais uma vez obrigado. Cumprimentos
     
    Última edição: 4 de Agosto de 2012
  14. brgil96

    brgil96 Power Member

Partilhar esta Página