1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema SMC

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por Marecas, 19 de Dezembro de 2008. (Respostas: 14; Visualizações: 1071)

  1. Marecas

    Marecas Power Member

    Última edição pelo moderador: 19 de Dezembro de 2008
  2. Marecas

    Marecas Power Member

    Pessoal qual é a probabilidade do modem se avariar ao trocar de router ? Acho que me aconteceu .. Porque já liguei o modem directamente ao pc e nada ..
     
  3. dabysk

    dabysk Power Member

    a probabilidade dessa avaria é práticamente nula.

    tenta ver as configurações que tinhas no outro.. faz um reset ao modem .. ( Reset de EDP -> desligar da corrente.. tirar bateria se tiver.. e volta a ligar) e tenta meter as configurações do novo router conforme as do outro.

    Indica mais detalhes da configuração..

    Cumprimentos
     
  4. Marecas

    Marecas Power Member

    Consigo ligar o PC ao router, mas depois o router nao liga ao modem .. ou secalhar até liga, mas o modem nao liga á net ..

    No centro de rede e partilha, em acesso diz: Somente Locais, enquanto que na pen da vodafone (que estou a usar de momento) diz Local e Internet. Tou agora a configurar o router, e no gateway diz Unreachable

    Bem, já consegui meter net no portátil, fiz reset no router (no novo) e ficou a funcionar. Agora no desktop, nao consigo. Diz conectividade limitada ..

    Reparei também que para ter net no portátil, tenho que alterar o MAC address para o mesma da placa do portátil. Mas assim fico sem net no Desktop. E ao alterar para o MAC do desktop, fico sem net no portátil .. nao há nenhuma forma de ficar com 2 MAC's no router ?
     
    Última edição pelo moderador: 20 de Dezembro de 2008
  5. dabysk

    dabysk Power Member

    O router deve ter uma lista para editares de MAC adresses autorizados.. procura melhor e volta a comunicar.

    cumprimentos
     
  6. Marecas

    Marecas Power Member

    Foi isso que procurei e até encontrei. Mas nao deu resultado. Agora, nem no portátil tenho net .. O mais estranho foi que estava a funcionar lindamente até ter mudado de router .. Agora nem o outro funciona .. Já liguei directamanete o PC ao modem e nada .. Nem consigo aceder á página do router .. Nenhum dos pc's consegue localizar os routers (quando vou a "Rede" nao aparece nada, antes aparecia o router) .. mas consigo ligar-me a eles .. mas no acesso diz: Somente Locais
     
    Última edição: 20 de Dezembro de 2008
  7. dabysk

    dabysk Power Member

    desculpa lá a pergunta.. mas ao editares a lista de MAC adresses.. deve ainda ter uma selecção para indicares se queres que esses sejam os MACs autorizados ou bloqueados.. nãoi terás por descuido editado a lista e depois indicá-la como os que não podem aceder?

    cumprimentos
     
  8. Marecas

    Marecas Power Member

    Ao editar, havia lá uma cena de Allow e Deny. Eu seleccionei Allow. Introduzi o MAC do portátil, mas nao dava para aceder á net atraves do MAC default do router. Mesmo com o MAc do portatil na MAC address. Depois tb ja nao consegui editar mais essa lista. Nem adicionar, nem remover MAC's. E só conseguia navegar na net com o MAC (nas definiçoes) do portátil (com o do desktop tb nao dava). Depois fiz reset e continua a nao dar .. nem aceder ao router ..

    Cumps

    EDIT: Já tenho net no portátil, mas nada no desktop. A lista que falavas, era a Access Control ?
     
    Última edição: 20 de Dezembro de 2008
  9. dabysk

    dabysk Power Member

    penso que sim.. não conheço o GUI do smc.. mas é por ai que tens que ir. V~e se existe alguma configuração que indique o numero máximo de utilizadores.. talvez estejas a permitir o uso de apenas um utilizador de cada vez.
     
  10. Marecas

    Marecas Power Member

    Reinstalei a placa de rede do desktop, e parece que foi ainda pior .. agora nem detecta o router :/
    Vou fazer um restauro de sistema
     
  11. Marecas

    Marecas Power Member

    Já me tou a passar com isto
    Já fiz o restauro e já ta melhor, agora até tenho conseguido ligar-me á net, mas passado uns 30 segundos, fico novamente off ..
    A parte estúpida é que com o portátil consigo ligar-me á net nas calmas, e com o desktop raramente tenho net. Tenho as definiçoes dos 2 PCs iguais, tenho o Vista nos dois, e já voltei a meter o antigo router, mas fico com o mesmo problema ..

    EDIT: O meu problema é que na parte Acesso (No Centro de Rede e Partilha), que ou tem Conectividade Limitada, ou tem Somente Local
     
    Última edição: 21 de Dezembro de 2008
  12. Doell_60

    Doell_60 Power Member

    Boas, não percebo muito de redes, mas pelo que sei nao podes ter as defeniçoes dos 2 Pcs iguais, pelo menos no IP... (Na 3ª linha do IP)

    Cumps
     
  13. Ghostryder

    Ghostryder I fold therefore I AM

    o melhor é pores os ip's automaticos! ou no caso de estarem manuais, não podes ter ip's iguais! o ip é como a matricula de um carro... não podem haver 2 carros com matriculas iguais... caso haja há problema:D
     
  14. paulodavid_93

    paulodavid_93 Power Member

    Tb tenho um problemas desses, aparece conectividade limitado, num router smc, como resolver ? nem sei se instalei como deve ser
     

Partilhar esta Página