1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema sony vaio VGN-NR21S

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por NiGGa2k8, 6 de Dezembro de 2012. (Respostas: 8; Visualizações: 1267)

  1. Boas malta , tenho um Sony vaio VGN-NR21s ele recentemente aparece com umas cores esquesitas no ecra, formatei o pc troquei de disco rigido e memoria ram e tudo igual , hoje voltei a formatar , a imagem aparece perfeita , de repente aparece novamente este erro :| já com as drives todas instaladas etc !

    Alguém me sabe dizer o que poderá ser?

    Help plzzz :001:
    [​IMG]
    photo uploader
     
  2. Bernix

    Bernix Power Member

    Nao percebo nada disto mas... tenta ligar o PC so com uma RAM (a do slot A) depois se ligar tudo ok, desliga o PC e mete a outra e vê se dá!
     
  3. Dizes ligar tipo outra ram ? è que eu testei ram de outro pc mesmo inclusive!!!
     
  4. Ninguém me sabe dizer algo sobre isto ? :\
     
  5. kurallarina

    kurallarina Power Member

    Olá,

    Tens um ou dois modulos de memória? Se tiveres dois retira um deles e experimenta ligar o portatil só com um dos modulos, e faz o mesmo para cada um dos slots de memória. Faz também um teste com o memtest86.
     
  6. Eu tentei mesmo outra ram de outro computador :|
    Disseram-me que era do sistema operativo mas eu testei outro disco rígido ou seja outro sistema operativo :S
     
  7. Doell_60

    Doell_60 Power Member

    Não é nada disso, é o chipset grafico. BSOD caracteristico.

    Cumps.
     
  8. modernvisionpt

    modernvisionpt Power Member

    Concordo com o que o @Doell_60 diz, provavelmente é o GPU gráfico, e neste caso até pode ser necessário ser substituído.

    De qualquer forma dá-lhe um aquecimento para ver se resolve, se for, salta para o Reballing.
     
  9. Boas, acabei agora mesmo de resolver o problema da Placa Grafica, isso pelos vistos é um problema de fabrica, existem muitos problemas relativamente a isso.

    Bom, a solução que eu encontrei foi desmontar o portatil, nao todo, ate chegar a ver a placa grafica (o chip), pus prata a volta deixando so o quadrado do CHIP, colar bem aquilo a volta e depois com um secador de cabelo, estar em cima por volta de 3 minutos.

    Após isso, voltei a montar o portatil e voi lá 5****
     

Partilhar esta Página