1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema tramado com dolby Sansung ht wp30

Discussão em 'Home Cinema' iniciada por antonio.ss, 22 de Junho de 2008. (Respostas: 6; Visualizações: 596)

  1. antonio.ss

    antonio.ss Power Member

    Boas,

    Tenho um sistema 5.1 wireless para as colunas traseiras da sansung, mas ontem comecou a não activar as colunas de trás, fiz o reset consoante o manual e não deu nada. Isto já me tinha sucedido mas com o reset voltava ao normal. Como já não esta na garantia aceito qualquer sugestão. (Já tive vontade de o lançar pela janela)

    Obrigado e toda ajuda é bem vinda.
     
  2. ||alc||

    ||alc|| I quit My Job for Folding

    Eu não tenho esse sistema ,mas não tens activo a função ,ou configuração de som para dar apenas som para o qual a gravação foi feita ? Se não me engano no meu é o DTS.Supondo que tenho um DVD gravado para dar som em apenas em 2.1 ,se tiver essa função activa ,apenas sai som á frente e se quiser som em todas as colunas tenho que mudar a conf de som .
     
  3. antonio.ss

    antonio.ss Power Member

    Bom dia
    Sim o meu tb faz isso, mas já experimentei todas as configurações e as colunas de trás tão mortas, nem deixam de estar em stand by.
     
  4. ||alc||

    ||alc|| I quit My Job for Folding

    O emissor para as colunas de trás está bem ligado ? Estará bem direccionado para o receptor traseiro ? São apenas algumas hipoteses que meto . Se não for nenhum destes casos ,a melhor hipotese que vejo é ligar directamente as colunas traseiras como se fossem duas frontais para ver se emitem som .

    Se não poderá ser problema do amplificador das colunas traseiras .
     
  5. antonio.ss

    antonio.ss Power Member

    Bom dia e obrigado pelas ideias,
    As colunas estão boas, penso que o problema poderá ser do receptor ou emissor e para a agravar a situação este sistema não tem saidas fisicas para as colunas de trás como tal a unica forma de ter um 5.1 é arranjar o emissor ou o receptor , alguem percebe alguma coisa de frequencias de wireless ( no sistema diz ser 2.4 Hz ou mhz, não me lembro) estou a pensar abrir o sistema para ver se percebo alguma coisa.
     
  6. ||alc||

    ||alc|| I quit My Job for Folding

    Não ter saídas fisicas realmente é uma treta para testar . O meu teve semelhante problema ,mas consegui ligar as colunas traseiras como sendo frontais e tirar a conclusão que o prob era do amplificador e receptor traseiro.

    Não sei se abrir isso vai resolver grande coisa.Ainda arrisca a perder garantia se quebrar algum selo de segurança.
     
  7. antonio.ss

    antonio.ss Power Member

    As colunas traseiras já testei e estão boas, o que eu acho é que ele deixou de emitir sinal para o receptor traseiro...e como já não esta na garantia...vamos ver...:lol:
     

Partilhar esta Página