1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

[problema] ubuntu 6.06 @ conroe

Discussão em 'Novidades GNU/Linux & *nix World' iniciada por viskonde, 25 de Setembro de 2006. (Respostas: 10; Visualizações: 986)

  1. viskonde

    viskonde I quit My Job for Folding

    boas pessoal, tenho o PC que podem ver no my sistem.

    o meu problema e que com cd's encomendados do site tanto a versao 32bits, como a versao 64 bits, o CD arranca, eu meto run liveCD and install, e quando ta naquela barrinha, bloqueia na fase
    ''mounting root files system'' ou algo do genero
    e depois passad um pouco, deixa d fazer load e fica tudo preto :S

    sabem o que podera ser?


    e q ja me adnava a habituar ao ubuntu no PC antigo,e agora no novo nao consigo :S

    cumpts
     
  2. PsycoMen

    PsycoMen Power Member

    Saca a versão alternate de um dos mirrors oficiais. Esta é a versão unicamente de instalação.
     
  3. viskonde

    viskonde I quit My Job for Folding

    boas
    no forum do ubuntupt disseram me que devia ser isto:
    https://wiki.ubuntu.com/Core_2_Duo_Support
    mas o erro que ai da, parece ser q nao detecta drivers IDE o assim
    Código:
    [B]Installer Freezes on Not Finding IDE CD/DVD-ROM Drive[/B]
    o que nao acontece comigo. ja que a mim detecta as drives IDE.. portanto a solucao deve ser diferente
    e o que me acontece e isto:

    O CD:
    [​IMG]



    a fazer o 1º loading

    [​IMG]

    quando bloqueia :

    [​IMG]

    e passado uns segudos de bloquear (fica tudo preto lol)

    [​IMG]


    portanto a solucao que dizem no site, e pa usar uma pen pa instalr, mas isso acho q era se nao detectasse as drives IDE:. mas nao e isso que se passa comigo :S
     
    Última edição: 25 de Setembro de 2006
  4. Any

    Any Power Member

    eu no meu pc tive um problema parecido... blokeava ao instalar qndo ia começar a fazer as particoes...

    tive q desactivar tudo na bios so deixando activo o disco onde keria instalar (mesmo sendo slave) e o cdrom de origem...

    tenta pode ser q te ajude
     
  5. viskonde

    viskonde I quit My Job for Folding

    acho q isto e problemas ca board..
    parece q s eu isntalasse isto por pen dava.. nao tenho e pens de 1 GB :|
     
  6. JPgod

    JPgod Moderador
    Staff Member

    Eu tenho E6400 e consegui instalar na boa,sem desactivar nada e com o OC do dia-a-dia (400 x 8 = 3200) ;)
     
  7. iGama

    iGama Ubuntuguide Translator

    Como já foi referido, deve ser um problema das motherboards.
     
  8. viskonde

    viskonde I quit My Job for Folding

    ya.. e da board :( em outubro vou tentar o debian que ja varia gente me disse incluindo o igama :D

    tks 4 the help
     
  9. Tuaregue

    Tuaregue Power Member

    nos primeiros cd do ubuntu, tb tive esse problema, com o ubuntu 6.06 já não tive esse problema.
     
  10. viskonde

    viskonde I quit My Job for Folding

    pois mas este aqui e incompativel tb com a versao 6.06..

    vou ver se quando sair a veraso 6.10 ainda e incompativel ;)
     
    Última edição: 30 de Setembro de 2006
  11. jamper

    jamper I quit My Job for Folding

    saca da net a versão server e instala
    depois instala o ambiente gráfico
    Código:
    sudo apt-get install ubuntu-desktop
    eu optei por fazer isso no meu pc porque tb não conseguia instalar com o livecd
     

Partilhar esta Página