1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema urgente e estranho! Ao arrancar...

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Macro, 12 de Dezembro de 2008. (Respostas: 3; Visualizações: 495)

  1. Macro

    Macro Power Member

    Boas...um amigo meu comprou umas novas memorias de 1gb 800mhz...eu fui la instalar-lhas e formatar o pc pk ele pediume pa por o vista...

    Pus as memorias...arrankei com o cd do vista...formatei pus vista...tudo 5*s...
    Instalei as drivers da gráfica...reiniciou...5*s...
    Pus o cd da intel asrock...n aparecia nd pa instalar...reiniciei o pc...

    Começame a aparecer numa parte a letras amarelas algo sobre kerer instalar o linux...etc...dps nem arrancava a keixar-se de algo k nao entendi...tirei de la de dentro o cd da motherboard...ja passou essa parte e ficou preso na parte de carregar o windows e nao sai dali! Smp k reinicio ele n detecta tudo logo de inicio...dps apareceme a tal coisa do linux e a haver com o disco rigido...e dps fica ali montes de tempo a carregar o windows...

    experiemntei fzr reset á bios...nd...por default options na bios...nd...Pus o cd do vista pa voltar a formatar, kd é pa carregar numa tecla ele deixa de teconhecer o teclado...:S

    Alguem me pode ajudar?
     
    Última edição: 12 de Dezembro de 2008
  2. Macro

    Macro Power Member

    Ja tentei Por as memorias antigas, nada funcionou...

    Eu ate pudia tentar re-instalar o windows...mas ele corta--me o acesso ao teclado depois do arranque e da tal cna que aparece sobre o linux...:S Impedindome de carregar em alguma tecla pra arrancar com o cd...

    Alguem que possa ajudar por favor? :'/
     
  3. mr.bohemia

    mr.bohemia 1st Folding then Sex

    Grande confusão... O melhor que tens a fazer é sacar o disco e formatá-lo noutro PC. Problem solved
    Já agora, se tiveres o teclado ligado por USB experimenta ligá-lo por PS/2
     
  4. Macro

    Macro Power Member

    Que grande confusao mesmo...foi isso mesmo k fiz ha pouco...liguei um teclado ps2....isto tb lhe deu uma coisinha boa e arrancou...formatei logo xD

    Agora espero k se aguente...obrigado na mesma por tudo :)
     

Partilhar esta Página