1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema urgente numa rede, ajuda!

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por flaviorodrigues, 18 de Dezembro de 2008. (Respostas: 9; Visualizações: 1077)

  1. flaviorodrigues

    flaviorodrigues Power Member

    Boa tarde,

    Tenho uma rede estruturada com um servidor win server 2008

    Tem o activde directory, file server, dns server activo.

    Hoje do nada quando reiniciei a maquina nao deixa os pcs que estao no active directory acederem a pasta publica, ou melhor, ele sincroniza e passado uns 40 segundos, ele termina a ligacao e aparece: "O servidor esta offline... clique aqui para restablecer ligacao..."

    eu clico la e ele volta a restabelecer a ligacao.. passado X segundos cai outra vez...

    Reparei que acontece com todos os utilizadores, no entanto continua haver net nesse tempo, ou seja faz a resolucao de dns bem, etc.

    ajuda seria muito bem vinda.

    obrigado
     
  2. freefall2870

    freefall2870 Power Member

    Não será problemas da firewall do servidor ou questões de conexão de rede do servidor? Tenta pingar a máquina a partir de outra que tenha esse problema. Experimenta também mudar de slot no switch.
     
  3. flaviorodrigues

    flaviorodrigues Power Member

    ja coloquei a firewall no default, ja tentei pingar e da tudo bem, so falha no acesso a pastas publicas..
     
  4. kazuza

    kazuza Power Member

    define "pastas publicas"

    Qual a versão do s2k8 ?

    Ainda está em modo trial?
     
  5. flaviorodrigues

    flaviorodrigues Power Member

    pastas criadas no file server com permissoes para utilizadores do active directory

    win server 2008 enterprise activado e genuine
     
  6. kazuza

    kazuza Power Member

    Tu tens um enterprise licenciado numa PME ? 8| Eu só tenho necessidade de configurar "desses" para aplicações power-hungry ou clusters .. vai lá vai ...

    Que eventos tens sobre esse erro? tanto no server como nos clientes?
     
  7. flaviorodrigues

    flaviorodrigues Power Member

    No servidor:

    Active directory: Erros id: 2886
    No serviço dns: 4013
    File service: 3013

    Mais curioso.

    A rede é duma escola, tem perto de 100 pcs.
    2 ligacoes distintas, alunos e docentes
    Este problema so se esta a notar na rede docentes.
    Caso faça login num pc dos alunos com o utilizador de um docente funciona tudo bem sem problemas.

    Ja troquei o switch e continua igual.

    Ajuda urgente mesmo, senao acho que sou despedido a correr bem!
     
  8. flaviorodrigues

    flaviorodrigues Power Member

    num dos pcs aparece:
    num evento dos ficheiros offline:

    Uma parte da cache dos ficheiros offline está danificada. Reinicie o computador para limpar a cache.

    For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.
     
  9. freefall2870

    freefall2870 Power Member

    Tenta responder a estas perguntas para ver se te posso ajudar:

    Tem 2 placas de rede no servidor conectadas a cada rede?
    O DNS primário do servidor está a apontar para ele mesmo nas 2 placas de rede?
    Já correste o chkdsk?
    Verificaste se o RAID está em boas condições?
    Notas que os discos têm muita actividade?
     
  10. flaviorodrigues

    flaviorodrigues Power Member

    troquei a placa de rede onde estava a dar o problema e resolveu...

    cheira me a placa de rede passada....

    mas resolvido.. nunca tive um problema tao "confuso" na vida...

    é mau ter mais de 80 pessoas a depender de nos... (so barulho nas orelhas por 1 dia de downtime)
     

Partilhar esta Página