1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

problema v3x (axo q fiz asneira)

Discussão em 'Telemóveis' iniciada por doriangray, 30 de Setembro de 2006. (Respostas: 16; Visualizações: 1157)

  1. doriangray

    doriangray Power Member

    boas comprei recentement um v3x e tava a brincar com ele e o pc.
    ao usar o p2ktools sem querer no menu "other featurs" ia por pa ler e pus escrever ou seja n tenho nenhuma opçao selecionada escreveu em branco
    tentei por tudo no sitio mas n consigo!!!ja ta td como devia menos os sub menus...
    por exemplo qd vou a ligaçao aparece 2icons e qd mecho com o corsor eles desaparecem e n aparecem mais.isto acontece em todos os submenus com icons(multimedia,aplicaçoes e ligaçoes)acontece com todas as skins e temas!
    q faço agr? alguma ajuda?tenho q por flex nova?
    obrigado
     
    Última edição: 30 de Setembro de 2006
  2. GrYfInNdOr

    GrYfInNdOr Power Member

  3. doriangray

    doriangray Power Member

    pois ja instalei e nd...n vou flaxar no maximo ponho flex nova ou levo a motorola pa actualizar mas vou ficar sem ele pai 1semana ou mais.
    isto deve ser alguma opçao la do p2ktools...
     
  4. GrYfInNdOr

    GrYfInNdOr Power Member

    se tu fizeste write puseste os bits todos a 0(default do programa), agora tens que descobrir qual o bit que ainda está a zero, se perguntares no motomodders, alguem que costume fazer skins sabe-te dizer qual é... flashares ou mudares o flex é igual, quanto muito podes reflashar com o teu mp actual, mas o flex fica sempre diferente pq é um da operadora...
     
  5. kaiten

    kaiten Power Member

    gryfx, como percebes disso se calhar podes-me confirmar uma coisa: no V3X aquela coisa irritante de ter um dos botões de acesso rápido dos menus para o portal wap da operadora pode ser retirada através de software ou tem mm de ser através de seem edit? eu tinha uns problemas minimos com o meu, flashei-o e desde ai ficou impec mas aquela M**** continua lá e a irritar-me solenemente, uma vez que eu não uso a porcaria do wap pra nada!
     
  6. ||alc||

    ||alc|| I quit My Job for Folding

    se ja lhe metes-te outro firmware no tel podes muito bem mudar as teclas de acesso rapido para o que quiseres.Isto se tiveres a falar daquelas duas teclas mesmo no cimo do teclado..É só ires ás opções do ecrã e ,depois em ecrã principal mudas para o que quiseres..
     
  7. kaiten

    kaiten Power Member

    isso é a tecla direccional. eu tou a falar das 2 teclas de atalho que estão na barra inferior no ecrã. no meu antigamente tinha 'Menu' e a tal cena do 'Vodafone live', dp de mudar o firmware, mudou só a de 'Menu' para 'Mensagens' mas o que eu queria mesmo tirar - a M**** do atalho po vodafone live nao sai de maneira nenhuma!!!
     
  8. ||alc||

    ||alc|| I quit My Job for Folding

    Menu->Personalizar->Ecra principal->Teclas-> Tec.funçao Esq: .....Tec. Funçao Dir.
     
  9. doriangray

    doriangray Power Member

    boas que firmware metest?instalast flex tb?diz qual..o meu ta sempre a reiniciar dass potelemovel:lol: :lol:
     
  10. epa o meu tb, hoje vou á loja, porque tenho-o ha 3 semanas e agora anda a fazer reset constantemente, tipo por vezes tiro uma foto faz reset, estou no meio de uma chamada, reset, a escrever uma mensagem, reset, a fechar/abrir a tampa reset!
    Se é normal neste telefone, curto bue, mudei eu da nokia para isto?? :lol:
     
  11. ||alc||

    ||alc|| I quit My Job for Folding

    Tipo não é normal não...Já tenho o meu á 8 meses e só resetou 1 ou 2 vezes mesmo quando tinha o Firmware de origem..
     
  12. GrYfInNdOr

    GrYfInNdOr Power Member

    pa desapareces com isso(sem duvida e um ganda nojo, em outros telemoveis n se ve isso como os SE), pelo menos flashando um monsterpack novo resolve, nao sei se so com reflash la vai, na altura como ainda nao percebia muito flashei logo com um monsterpack, nem experimentei apenas um reflash, por isso é pegares o reflash mais recente e tentares, se n der, fazes backup das cenas do fone, e flashas o MP :P

    na altura tb tentei com seem edit, desliguei uns bits relacionados com branding e operator logo, liguei o bit que dava a opçao de atribuir funçao a essa tecla(pelas defs do telefone), e nada, e ng me soube resolver o assunto... deve ser alguma cena que faz owerwrite a isso tudo...
    antes de flashar tira e as configs do wap e das mms, precisas depois de flashar com o MP
     
  13. Bem, é claro que cheguei á loja e como o tlm nao fez reset nos 10 minutos que lá estive, a mulher do balcao mandou-me ir dar uma volta :D

    acho que vou ler e fazer uns flash sozinho, sei que vou dar cabo da garantia, mas assim tb fica chato de fazer reset qundo bem lhe apetece, e provavelmente isto é um problema de firmware.

    cumps
     
  14. ec99031

    ec99031 Power Member

    Foste a que loja?

    Quando o meu E770v teve problemas não precisei de demonstrar. Disse na loja o que acontecia, e como não acontecia sempre era dificil de demonstrar "on the fly"... ela levou o tlm para fazer a actualização do software. Passadas umas horas estava pronto...

    (Isto passou-se na loja da Vodafone da Ranha, Porto)
     
  15. GrYfInNdOr

    GrYfInNdOr Power Member

    se n deres barraca com os flash's, ou seja se nao ficar tijolo por mudança de soft, na pratica nao perdes a garantia, pq se der problema é de hardware, e se for de hardware eles nao ligam ao soft que tem, tens é que dizer logo quando entregas o telefone na loja para a garantia...

    claro que isto pode nao resultar sempre... tb depende se o gajo que apanha o telefone ta bem disposto ou nao, mas geralmente nao dao espiga e falo por experiencia propria... mandei o v3 pra garantia porque o ecra tinha uma especie de scanlines, e mudei-lhe quinhentas xs o soft! o unico cuidado que tive foi antes de o mandar flashar com uma versao que eu sabia que era usada nos v3 portugueses e com a lingua em pt
     
  16. kaiten

    kaiten Power Member

    pois, realmente falhei aí pq tava já tão danado com os bugs que mudei logo o firmware e pronto. desde aí tou contente, o tlm funciona muito melhor e sem stresses.

    eu acho que flashei com um MP mas n tenho a certeza. o ficheiro que tenho aqui é Reflash_85.9A.80R_MLP.shx não sei se já há outro mais actual...
     
  17. GrYfInNdOr

    GrYfInNdOr Power Member

    reflash é um "update", MP é tipo format, sai tudo e entra novo :P ou seja perdes tudo o que seja definiçoes, imagens, sons, etc... o ideal é fazer reflash's para nao perder info, ou entao fazer um custom MP ja com a nossa config; themes, backgrounds, sons, websessions, etc...

    reflashs tive a ver e nao encontrei, mas os MP pro v3x ja vao no 85.99.50R
    http://www.planetmotox.net/razr_v3x.php
     

Partilhar esta Página