1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Problema: vírus...

Discussão em 'Windows 7 e anteriores' iniciada por green angel, 2 de Abril de 2009. (Respostas: 7; Visualizações: 637)

  1. green angel

    green angel Power Member

    Tudo começou com um programa MS Antispyware 2009, não sei se já ouviram falar é um antispyware falso deveras irritante, isso infestou o meu pc mas eu consegui remove-lo.
    Após isso eu liguei o meu computador e apareceram o seguinte:

    http://img7.imageshack.us/img7/7277/problema1.jpg

    http://img8.imageshack.us/img8/9274/problema2.jpg

    Se ignorar essas mensagens todos o computador corre normalmente mas se eu ligar a internet os processos começam todos a dar erro e a reiniciar.
    Já corri o McAfee e o Windows Defender, o McAfee apenas encontra alguns ficheiros infectados e desinfecta-os mas de pois continua tudo na mesma o Windows Defender não encontra nada...
    Alguém sabe o que fazer?
     
  2. oversaturn

    oversaturn Power Member

    Isso é um trojan conhecido geralmente por Vundo ou Virtumonde... e geralmente os antivírus normais não conseguem dar conta dele. Windows Defender muito menos.

    Tenta fazer um scan com o Malwarebytes Antimalware. Quase de certeza que dará conta do recado. Podes encontrá-lo aqui. Instala e actualiza.
    Depois inicia o Windows em modo de segurança, faz um scan e aguarda pacientemente que chegue ao fim. Vai demorar muuuuuito tempo.
    Elimina o que for para eliminar, reinicia e testa.

    Se não conseguires abrir essa página, usa outro computador, coloca o programa numa pen e instala.

    Adicionalmente, para uma limpeza mais aprofundada do PC, tenta fazer isto... Cortesia de Blue Zee.

    Depois destas operações de limpeza sempre podes instalar e correr o Hijackthis e postar o resultado neste tópico para análise...
     
    Última edição: 2 de Abril de 2009
  3. oversaturn

    oversaturn Power Member

  4. green angel

    green angel Power Member

    Já fiz tudo o que disseste mas continuo sem conseguir activar centro de segurança do Windows. De resto está tudo ok.

    Desde já, muito obrigado ;)
     
  5. oversaturn

    oversaturn Power Member

    Instala e corre o Hijackthis.
    No final é apresentado um relatório. Coloca-o neste tópico para análise...

    Quanto ao Centro de Segurança do Windows, vê se isto ajuda.
     
  6. green angel

    green angel Power Member

    Utilizei outro link que resolveu o problema, muitíssimo obrigado, os problemas estão resolvidos :)
     
  7. oversaturn

    oversaturn Power Member

    Ainda bem! :beerchug:
     

Partilhar esta Página