1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

[Problema] Vista e o BSplayer...

Discussão em 'Windows Desktop e Surface' iniciada por Dark Fenix, 4 de Abril de 2007. (Respostas: 5; Visualizações: 5180)

  1. Dark Fenix

    Dark Fenix Power Member

    Ppl, instalei o K-Lite Codec Pack 270f e nao consigo ver os videos no BSplayer... se for no WMP11 tudo bem, mas no BS nao tenho imagem... tenho som, legendas mas n ha imagem... sabem do que pode ser???
     
  2. Sephiroth

    Sephiroth Power Member

    e que tal usares outro programa?

    tens o vlc media player, o media player classic que vem com esse codec pack, e alias isso ja traz o vobsub portanto desde que tenhas as legendas com o mesmo nome do filme ate no media player podes ver com legendas que ele poe automaticamente.

    cumps
     
  3. Dark Fenix

    Dark Fenix Power Member

    eu gosto do bsplayer... n me apetecia trocar para outro...
    quanto ao vobsub e o WMP11, nao me coloca as legendas... por isso tou com problemas :S
     
  4. Whooper

    Whooper Power Member

    Última edição: 5 de Abril de 2007
  5. Animagus

    Animagus Power Member

    se as legendas tiverem exactamente o mesmo nome que o video o WMP carrega as legendas automaticamente
     
  6. Dark Fenix

    Dark Fenix Power Member

    Yap, isso ja consegui, ag a cena po BSplayer ainda n testei! mas thks pelas respostas ;)
     

Partilhar esta Página