1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

[Problema] - Windows Vista (Sidebar e WMP)

Discussão em 'Windows 7 e anteriores' iniciada por NFM, 10 de Maio de 2008. (Respostas: 0; Visualizações: 930)

  1. NFM

    NFM Power Member

    Bom dia.

    Tenho o seguinte problema no Windows Vista Ultimate, já tentei encontrar algo semelhante por aqui, mas não vi nada.

    Anteontem eu desinstalei o Avast! Professional 4.8, para instalar depois a versão Home Edition, 4.8.
    Pronto, desinstalei o antivirus e depois, instalei o Avast Home Edition.

    O que é se sucedeu?

    Depois de tudo isto, a minha sidebar (barra lateral do windows) ficou com as mini-aplicações neste aspecto:
    [​IMG]

    Já tentei dar a volta ao problema: fechar a barra e abrir novamente; reiniciar o PC sem a barra arrancar; ... mas nada, continua igual.

    Outra das situações, é o facto de o Windows MEdia Player não abrir. :confused:
    Clico no ícone, não se abre nada.


    Outra coisa que tentei, foi o Restauro Do Sistema.. mas que, ao fazer isto, ele depois de arrancar o Windows, diz algo do género:

    "O restauro não foi efectuado porque não foram realizadas alterações nas definições."

    Sinceramente, não sei o que fazer.

    Se me puderem ajudar.

    Não estou com grande vontade de formatar o PC para resolver isto.. mas se tiver que ser..

    PS:
    Só por curiosidade.. já me apareceu no Windows Update o SP1. :) (agora mesmo) xD
     

Partilhar esta Página