1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema windows

Discussão em 'Windows 7 e anteriores' iniciada por digobenfica, 25 de Fevereiro de 2013. (Respostas: 23; Visualizações: 1048)

  1. digobenfica

    digobenfica Power Member

    Desde anteontem que o windows tá louco xD e não me abre os atalhos...
    mas hoje voltei a tentar e o que me aconteceu?
    sempre que clico num atalho o pc craxa e so aparece a imagem de fundo mas depois volta ao normal.
    ja tentei fazer restauro e nao resolveu...
    Quando o liguei o pc disse: Erro de script e tambem tava la host e dll
    sou meio noob com estas cenas quando me voltar a aprecer a janela de aviso faço print screen
     
  2. Blue Zee

    Blue Zee Power Member

    Qual é a versão do Windows?
     
  3. digobenfica

    digobenfica Power Member

  4. Blue Zee

    Blue Zee Power Member

  5. digobenfica

    digobenfica Power Member

    Ok entao voltei ligar o pc e fiz print screen mas nao consigo abrir o powerpoint... mas vou dizer o que diz o aviso:
    Windows Script Host
    Script: C:\Documents and Settings\user\Application Data\eol.vbs
    Linha: 36
    Car: 8
    Erro: O componente Activex não consegue criar o objecto: 'ADOB.Stream'
    Código: 800A01AD
    Origem: Erro em tempo de execução do Microsoft VBScript
    já fiz isso vou reiniciar o PCp.s: pus no ambiente de trabalho e já inseri no registo posso apagálo?
     
    Última edição: 25 de Fevereiro de 2013
  6. Blue Zee

    Blue Zee Power Member

    Provavelmente malware.

    Talvez seja melhor correr o Malwarebytes Anti-Malware Free devidamente actualizado.

    Uma verificação completa e respectiva limpeza deve ajudar.

    Demora um pouco mas tens que fazer isto. Depois comenta se no log final apareceu muita coisa.
     
  7. digobenfica

    digobenfica Power Member

    ok entao reiniciei e ja nao acontece aquilo com os atalhos mas continua a aparecer o aviso corro o Malware?
    posso agora apagar o ficheiro que descompactei?
    isso pode ter alguma coisa a ver com o facto do cpu tar a 100% li em alguns sitios que virus podem fazer isso
    p.s: vou reiniciar o pc agora com o programa atualizado
     
    Última edição: 25 de Fevereiro de 2013
  8. Blue Zee

    Blue Zee Power Member

    Sim o ficheiro descompactado e o que descarregaste podes apagar.

    É urgente que corras o Malwarebytes Anti-Malware, suspeito que tenhas problemas.
     
  9. digobenfica

    digobenfica Power Member

    ok ja apaguei e estou a correr o malware
    o unico problema é que devido ao facto do cpu estar a 100% o pc esta lentoooooooooooooooooo
     
  10. Blue Zee

    Blue Zee Power Member

    OK, depois põe aqui o log final.
     
  11. digobenfica

    digobenfica Power Member

    acabou de aparecer uma mensagem de erro
    regsvr32.exe- Não é possível localizar o componente
    Não foi possível iniciar esta aplicação porque MSVBVM60.DLL não foi encontrado. A reinstalação da aplicação poderá corrigir este problema
     
  12. digobenfica

    digobenfica Power Member

    Isto são erros atrás de erros agora diz o seguinte:
    O serviço Windows Installer não pode ser acedido. Isto pode acontecer caso esteja a executar o windows em modo de segurança (nao estou) ou o windows nao esta instalado corretamente.
     
  13. Blue Zee

    Blue Zee Power Member

    Não quero ser pessimista mas acho que isso só vai lá com uma formatação e instalação fresca do Windows.
    Mas... Descarrega e corre o Hitman PRO.
    Faz uma verificação e depois coloca aqui o log final antes de fazeres qualquer coisa mais.
     
  14. digobenfica

    digobenfica Power Member

    EStão os dois a correr. De qualquer forma este windows ja nao é o original pois o disco rigido antigo queimou e o tecnico meteu outro com este windows por isso nao tenho o cd de instalaçao de qualquer forma vou procurar o original mas sendo assim depois nao vai ficar "original" pk o codigo ja foi usado.
    p.s: de repente ele fica louco e poe-se a subir e descer as abas mt rapidamente... nao consigo explicar bem.
     
  15. digobenfica

    digobenfica Power Member

    ok o hitman ja acabou e agora acabei de descobrir que nao consigo entrar no microsoft office por causa do windows instaler esta mesmo a dar me uma gana de formatar enfim
    Cogelo98.exe - posso apagar à vontade que nao me aquece nem arrefece
    Softonic\ que esta localizado em: HKU\S-1-5-21-299502267-1292428093-1606980848-1004\Software\ - que me diz para ignorar
    ole.dll
    ja eliminei
    p.s. nao faz mal ter apagado aquela .dll?
     
    Última edição: 25 de Fevereiro de 2013
  16. Blue Zee

    Blue Zee Power Member

    Para limpares com o Hitman PRO tens que activar o TRIAL.

    [​IMG]
     
  17. digobenfica

    digobenfica Power Member

    nao faz mal ter apagado aquela .dll?
     
  18. Blue Zee

    Blue Zee Power Member

    Não faço ideia, dependia da localização e do relatório do programa.

    Ponto situação: o que estás a fazer e como está o PC?
     
  19. digobenfica

    digobenfica Power Member

    bem melhor obrigadao o unico problema é que agora tenho de reinstlar o micro office... o pc mt mas rapido
    bgd ZWAME e blue zee
     

Partilhar esta Página