1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema Wireless Netcabo - Constante perca ligação

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por Robas, 16 de Outubro de 2007. (Respostas: 1; Visualizações: 632)

  1. Boa noite pessoal,

    Gostaria de uma pequena ajuda para o meu problema.

    Tenho Wireless da NETCABO em casa(ROUTER e MODEM Linksys). Tenho 2 portáteis e um desktop com adaptador USB(Linksys).

    O desktop está no andar de baixo ao do router e para conseguir expandir melhor o sinal tenho um Linksys Range Expander que me faz chegar o sinal ao adaptador USB ligado ao desktop.

    Sempre funcionou tudo na perfeição até há pouco tempo quando comecei a perder as ligações de rede no desktop. Nos portáteis funciona tudo ás mil maravilhas mas no desktop com adaptador USB estou constantemente a perder as ligações de rede sendo que a unica forma de voltar a ter sinal é desligar e voltar a ligar o adaptador. Isto começou de repente pelo que nãos ei o que fazer. Já liguei para a NETCABO e disseram-me que não há qq problema de compatibilidade entre Modem, Router e Adaptador...

    Alguém me pode dar uma ajuda sobre o que se pode estar a passar?

    Abraço

    Bruno
     
  2. DjLCalado

    DjLCalado Power Member

    Pois, eu tb sou netcabo e o meu problema é parecido.Tb tenho o router wireless WRT54GC mas ultimamente tem-me caido mts xs as ligações wireless.Com cabo funciona tudo bem, mas no wireless tenho k tar sempre a desligar e ligar.Alguém sabe como resolver isto?
     

Partilhar esta Página