1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

[Problema] XP partilha net e Vista não tem acesso!

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por TheBigTwo, 14 de Janeiro de 2008. (Respostas: 3; Visualizações: 1519)

  1. TheBigTwo

    TheBigTwo Power Member

    Boas!

    Tenho 2 comps, um portátil com o XP que está ligado a um modem da SAPO que dá o devido acesso á net, o outro é um Desktop com o Vista, estão ambos ligado a um router Zyxel Prestige 650H-13.
    Neste momento tenho uma base de dados no Vista onde tenho ficheiros que estão partilhados na rede a qual o XP tem acesso. (E o Vista tb consegue aceder aos ficheiros partilhados do XP)

    Eu queria partilhar a Net do XP para o Vista tb poder navegar na net.

    Liguei a partilha da net seleccionando - "Permitir a outros utilizadores da rede ligar através da ligação á internet deste computador."

    No Vista n consigo configurar a ligação á net. A uica coisa q consegui fazer foi no Intem ligações das ferramentas do IE, alterar na Defenições de LAN colocar - "Detectar defenições outomáticamenete", já experimentei com e sem este item seleccionado!

    Alguém me pode dar uma ajuda?
     
  2. Code_Red

    Code_Red Banido

    Segue os procedimentos de partilha de internet a um segundo computador: Link

    Convém inicialmente desactivar a firewall em ambos os computadores para ter a certeza que não existe nenhuma aplicação de segurança a bloquear o Browser ou a porta 80.
     
  3. Dark_hacker

    Dark_hacker Power Member

    tenta ligar no vista:

    Detecção de rede
    Partilha de ficheiros
    Partilha de pasta publica
    Partilha de impressora
    Partilha de Multimédia

    tem em nota que tens o "Partilha protegida por palavra-passe" desligado.

    faz o mesmo para o XP
    depois faz reset no Modem e no router
     
  4. TheBigTwo

    TheBigTwo Power Member

    Isso já foi feito logo no inicio.

    Mas o prob já foi resolvido,... desliguei o DHCP do router, e pus as configurações manualmente, e já ta td a bombar o Link do Code_Red deu uma grande ajuda,... fez-me voltar os primórdios das ligações por rede que já não fazia á + de,... 8 anos sensivelmente altura em que só havia hubs.

    Obrigado pela ajuda de ambos! :bigrinbo:
     

Partilhar esta Página