1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema Xtorrent

Discussão em 'Dúvidas e Suporte Técnico - Apple' iniciada por diogovans, 3 de Novembro de 2007. (Respostas: 7; Visualizações: 1223)

  1. diogovans

    diogovans To fold or to FOLD?

    O meu primo está a ter um problema com este software, o software foi pago, logo está legal sem crack algum.
    Mas agora ao pôr um torrent para sacar, ele saca a 0.1kbs no máximo atinge 1.5kbs, mas ao utilizar o Aquisition, já consegue sacar.

    Isto começou tudo a acontecer de repente, não mudou coisa alguma, alguém o pode ajudar?
     
  2. Demio

    Demio Power Member

    Pode ser da porta, se calhar o router tá a bloquear a porta do Xtorrent.
     
  3. diogovans

    diogovans To fold or to FOLD?

    Ele diz que nada fez, mas se for isso como é que ele pode detectar/corrigir?
     
  4. nmat

    nmat To fold or to FOLD?

    E ele está a utilizar o mesmo torrent nos 2 programas para testar a velocidade? Isso é estranho...
    Duvido que seja da porta. Mas de qualquer maneira é sempre bom teres isso bem configurado. Vai aqui
     
  5. diogovans

    diogovans To fold or to FOLD?

    Ele só está a usar o acquisition porque o outro não estava a fazer downloads correctamente
    Obrigado pelo site mas cá me parece que isto é difícil de mais para nós dois
     
  6. diogovans

    diogovans To fold or to FOLD?

    Afinal acho que o problema é a Netcabo
     
  7. BlueSkies

    BlueSkies Power Member

    Boas,

    Desenterrei este post, para não estar a criar outro com o mesmo título...

    Bom, tenho a versão grátis do XTorrent, instalado no meu Mac OS 10.5 e de há uns tempos a esta parte, ele bloqueia-me ao fim de um ou dois minutos de estar ligado :(

    Alguém, lhe acontece o mesmo?
     
  8. BlueSkies

    BlueSkies Power Member

    Ninguém usa Xtorrent?
     

Partilhar esta Página