1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  1. Merkury

    Merkury [email protected] Member

    Boas pessoal,
    Tou aqui com um problema no programa:
    Ele na system tray está sempre: CPU - [email protected]: Attempting to get work packet.
    E não passa disto... Iniciei-me hoje, instalei e configurei o programa à uns 15 minutos...
    Vou ver o log file e está lá isto:

    Código:
    
    --- Opening Log file [April 19 15:21:17 UTC] 
    
    
    # Windows CPU Systray Edition #################################################
    ###############################################################################
    
                           [email protected] Client Version 6.23
    
                              http://folding.stanford.edu
    
    ###############################################################################
    ###############################################################################
    
    Launch directory: C:\Users\...\AppData\Roaming\[email protected]
    
    
    [15:22:29] - Ask before connecting: No
    [15:22:29] - User name: Merkury (Team 35271)
    [15:22:29] - User ID not found locally
    [15:22:29] + Requesting User ID from server
    [15:22:33] - Machine ID: 1
    [15:22:33] 
    [15:22:33] Work directory not found. Creating...
    [15:22:33] Could not open work queue, generating new queue...
    [15:22:33] Initialization complete
    [15:22:33] - Preparing to get new work unit...
    [15:22:33] + Attempting to get work packet
    [15:22:33] - Connecting to assignment server
    [15:22:35] - Successful: assigned to (171.64.122.139).
    [15:22:35] + News From [email protected]: Welcome to [email protected]
    [15:22:36] Loaded queue successfully.
    [15:22:36] - Couldn't send HTTP request to server
    [15:22:36] + Could not connect to Work Server
    [15:22:36] - Attempt #1  to get work failed, and no other work to do.
    Waiting before retry.
    [15:22:42] + Attempting to get work packet
    [15:22:42] - Connecting to assignment server
    [15:22:43] - Successful: assigned to (171.64.122.139).
    [15:22:43] + News From [email protected]: Welcome to [email protected]
    [15:22:43] Loaded queue successfully.
    [15:22:44] - Couldn't send HTTP request to server
    [15:22:44] + Could not connect to Work Server
    [15:22:44] - Attempt #2  to get work failed, and no other work to do.
    Waiting before retry.
    [15:22:57] + Attempting to get work packet
    [15:22:57] - Connecting to assignment server
    [15:22:58] - Successful: assigned to (171.64.122.139).
    [15:22:58] + News From [email protected]: Welcome to [email protected]
    [15:22:58] Loaded queue successfully.
    [15:22:59] - Couldn't send HTTP request to server
    [15:22:59] + Could not connect to Work Server
    [15:22:59] - Attempt #3  to get work failed, and no other work to do.
    Waiting before retry.
    [15:23:34] + Attempting to get work packet
    [15:23:34] - Connecting to assignment server
    [15:23:35] - Successful: assigned to (171.64.122.139).
    [15:23:35] + News From [email protected]: Welcome to [email protected]
    [15:23:35] Loaded queue successfully.
    [15:23:36] - Couldn't send HTTP request to server
    [15:23:36] + Could not connect to Work Server
    [15:23:36] - Attempt #4  to get work failed, and no other work to do.
    Waiting before retry.
    [15:24:28] + Attempting to get work packet
    [15:24:28] - Connecting to assignment server
    [15:24:29] - Successful: assigned to (171.64.122.139).
    [15:24:29] + News From [email protected]: Welcome to [email protected]
    [15:24:29] Loaded queue successfully.
    [15:24:30] - Couldn't send HTTP request to server
    [15:24:30] + Could not connect to Work Server
    [15:24:30] - Attempt #5  to get work failed, and no other work to do.
    Waiting before retry.
    [15:25:47] Opening http://foldingforum.org/...
    [15:25:55] Opening C:\Users\Henrique\AppData\Roaming\[email protected]\MyFolding.html...
    [15:26:01] + Attempting to get work packet
    [15:26:01] - Connecting to assignment server
    [15:26:02] - Successful: assigned to (171.64.122.139).
    [15:26:02] + News From [email protected]: Welcome to [email protected]
    [15:26:02] Loaded queue successfully.
    [15:26:03] - Couldn't send HTTP request to server
    [15:26:03] + Could not connect to Work Server
    [15:26:03] - Attempt #6  to get work failed, and no other work to do.
    Waiting before retry.
    [15:28:49] + Attempting to get work packet
    [15:28:49] - Connecting to assignment server
    [15:28:50] - Successful: assigned to (171.64.122.139).
    [15:28:50] + News From [email protected]: Welcome to [email protected]
    [15:28:50] Loaded queue successfully.
    [15:28:51] - Couldn't send HTTP request to server
    [15:28:51] + Could not connect to Work Server
    [15:28:51] - Attempt #7  to get work failed, and no other work to do.
    Waiting before retry.
    
    [email protected] Client Shutdown.
    Voltei a abrir o programa aqui:

    Código:
    --- Opening Log file [April 19 15:30:39 UTC] 
    
    
    # Windows CPU Systray Edition #################################################
    ###############################################################################
    
                           [email protected] Client Version 6.23
    
                              http://folding.stanford.edu
    
    ###############################################################################
    ###############################################################################
    
    Launch directory: C:\Users\...\AppData\Roaming\[email protected]
    
    
    [15:30:39] - Ask before connecting: Yes
    [15:30:39] - User name: Merkury (Team 35271)
    [15:30:39] - User ID: 13738ABD19591FC5
    [15:30:39] - Machine ID: 1
    [15:30:39] 
    [15:30:40] Loaded queue successfully.
    [15:30:40] Initialization complete
    [15:30:40] - Preparing to get new work unit...
    [15:30:40] - Presenting message box asking to network.
    [15:30:43] + Attempting to get work packet
    [15:30:43] - Connecting to assignment server
    [15:30:44] - Successful: assigned to (171.64.122.139).
    [15:30:44] + News From [email protected]: Welcome to [email protected]
    [15:30:45] Loaded queue successfully.
    [15:30:45] - Couldn't send HTTP request to server
    [15:30:45] + Could not connect to Work Server
    [15:30:45] - Attempt #1  to get work failed, and no other work to do.
    Waiting before retry.
    [15:30:54] + Attempting to get work packet
    [15:30:54] - Connecting to assignment server
    [15:30:55] - Successful: assigned to (171.64.122.139).
    [15:30:55] + News From [email protected]: Welcome to [email protected]
    [15:30:56] Loaded queue successfully.
    [15:30:56] - Couldn't send HTTP request to server
    [15:30:56] + Could not connect to Work Server
    [15:30:56] - Attempt #2  to get work failed, and no other work to do.
    Waiting before retry.
    [15:31:12] + Attempting to get work packet
    [15:31:12] - Connecting to assignment server
    [15:31:13] - Successful: assigned to (171.64.122.139).
    [15:31:13] + News From [email protected]: Welcome to [email protected]
    [15:31:13] Loaded queue successfully.
    [15:31:14] - Couldn't send HTTP request to server
    [15:31:14] + Could not connect to Work Server
    [15:31:14] - Attempt #3  to get work failed, and no other work to do.
    Waiting before retry.
    [15:31:36] + Attempting to get work packet
    [15:31:36] - Connecting to assignment server
    [15:31:37] - Successful: assigned to (171.64.122.139).
    [15:31:37] + News From [email protected]: Welcome to [email protected]
    [15:31:37] Loaded queue successfully.
    [15:31:38] - Couldn't send HTTP request to server
    [15:31:38] + Could not connect to Work Server
    [15:31:38] - Attempt #4  to get work failed, and no other work to do.
    Waiting before retry.
    [15:32:25] + Attempting to get work packet
    [15:32:25] - Connecting to assignment server
    [15:32:26] - Successful: assigned to (171.64.122.139).
    [15:32:26] + News From [email protected]: Welcome to [email protected]
    [15:32:26] Loaded queue successfully.
    [15:32:27] - Couldn't send HTTP request to server
    [15:32:27] + Could not connect to Work Server
    [15:32:27] - Attempt #5  to get work failed, and no other work to do.
    Waiting before retry.
    [15:33:55] + Attempting to get work packet
    [15:33:55] - Connecting to assignment server
    [15:33:56] - Successful: assigned to (171.64.122.139).
    [15:33:56] + News From [email protected]: Welcome to [email protected]
    [15:33:56] Loaded queue successfully.
    [15:33:57] - Couldn't send HTTP request to server
    [15:33:57] + Could not connect to Work Server
    [15:33:57] - Attempt #6  to get work failed, and no other work to do.
    Waiting before retry.
    [15:36:43] + Attempting to get work packet
    [15:36:43] - Connecting to assignment server
    [15:36:44] - Successful: assigned to (171.64.122.139).
    [15:36:44] + News From [email protected]: Welcome to [email protected]
    [15:36:44] Loaded queue successfully.
    [15:36:45] - Couldn't send HTTP request to server
    [15:36:45] + Could not connect to Work Server
    [15:36:45] - Attempt #7  to get work failed, and no other work to do.
    Waiting before retry.
    E continua a fazer tentativas em vão.
    Já configurei a firewall do windows:

    [​IMG]

    Mas tive de adicionar o programa manualmente, pois ele nem reconhecia...
    Estou a usar a versão com a interface gráfica(que é tipo um screensaver).
    Alguém sabe o porquê disto??
    Cumps e desde já agradecido.

    PS: Queria mudar do Boinc para o folding, mas queria que alguém me ajudasse a por isto a funcionar ;)

    PS2: Já vai na 9ª tentativa.

    EDIT: Já tentei desligar a firewall do windows e nada.
     
    Última edição: 19 de Abril de 2009
  2. bobcat

    bobcat Rise Above Moderator
    Staff Member

    Boas. Creio que há algum problema com os servidores...

    Conclui um WU esta madrugada e até agora não consegui obter uma nova WU para trabalhar...

    Cumps
     
  3. Noeljunior

    Noeljunior I fold therefore I AM

    Podes ver nas aqui que nem todos os servidores estão a enviar.
     
  4. Merkury

    Merkury [email protected] Member

    Pois deve ser disso...
    Depois à noite, ligou-se por outro servidor e começou a trabalhar, muito lentamente...
     
  5. hitman_tigas

    hitman_tigas To fold or to FOLD?

    Também tenho tido esse problema....
     
  6. afernandes

    afernandes Power Member

    Já está tudo normalizado.
     
  7. Noeljunior

    Noeljunior I fold therefore I AM

    E daí não sei.. As vezes demoro dia a entrega-las. E outras de 749 nem 200 pontos me dao...
     

Partilhar esta Página