1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Problemas a instalar o Windows XP

Discussão em 'Windows 7 e anteriores' iniciada por _francisco_, 25 de Agosto de 2008. (Respostas: 8; Visualizações: 711)

  1. _francisco_

    _francisco_ Power Member

    Boas,

    Venho pedir a vossa opinião para resolver o problema que tenho. Ao tentar instalar o Windows o computador desliga-se de um momento para o outro. O período que ele se consegue manter ligado varia, mas nunca passou para além do loading dos ficheiros. Eu já tenho o Windows XP e queria re-instalá-lo. O computador funciona normalmente se iniciar o Windows.

    A minha configuração é:
    Asus P5V-Vm SE DH
    Saphire Ati Radeon X1300
    Intel Core 2 Duo E4300
    1Gb de memória RAM
    2 disco em raid 0
     
  2. pauloallex24

    pauloallex24 I'm cool cuz I Fold

    Já experimentaste uzar outro CD do Windows? O teu é original? se não for pode ser esse o problema. Muitos CD's do Windows piratiados trazem virus ou problemas. Se for original e novo, tens a garantia, se for velho, pede a um amigo teu que tenha o mesmo Windows e instala pelo dele mas mete a tua KEY.
    cumpz
     
  3. _francisco_

    _francisco_ Power Member

    Eu já experimentei instalar o ubuntu e também não deu.
     
  4. pauloallex24

    pauloallex24 I'm cool cuz I Fold

    Então não sei... Talvez problemas de temperatura. Eu tive um problema do género mas acontecia também no Windows estivesse eu a fazer o que fosse e começou a demorar menos até que acontecia qunado ligava o PC. Tinha a Motherboard queimada que me queimou a RAM. Mudei os dois. A causa foram picos de energia. Mas tu dizes que em modo normal no Windows não te acontece nada, provavelmente será o vendedor do teu PC que te bloqueou isso. Se for de marca é provavel. Se for montado ás peças, não sei mesmo.
     
  5. VecTrA__BoY

    VecTrA__BoY Power Member

    Mas tens o windows instalado, e consegues arrancar bem com ele? ou também se desliga ao fim de um tempo?
     
  6. pauloallex24

    pauloallex24 I'm cool cuz I Fold

    No meu caso já foi á um ano e meio e ainda tinha o XP. E não. Arrancava bem mas derrepente desligava-se o PC. Pelo o que tu dizes não te acontece. É de marca o teu PC ou é ás peças?
     
  7. VecTrA__BoY

    VecTrA__BoY Power Member

    Pois, assim pode ser mesmo problemas de temperatura.
     
  8. _francisco_

    _francisco_ Power Member

    O computador foi comprado numa loja mas o senhor fê-lo às peças e fuciona normalmente se eu o iniciar.

    E acerca das temperaturas, já li no fórum que existe o Everest, aconselham outro ou este programa é é bom?
     
  9. _francisco_

    _francisco_ Power Member

    Fui à BIOS e vi que a temperatura do CPU chegava aos 78ºC. Isso é muito? Se sim, o que posso fazer para diminuir a temperatura?
     

Partilhar esta Página