1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Problemas a instalar o XP professional

Discussão em 'Windows 7 e anteriores' iniciada por davidoff, 14 de Janeiro de 2008. (Respostas: 17; Visualizações: 1556)

  1. davidoff

    davidoff Power Member

    Bem, formato o portátil, não na maneira quick, na outra, e depois ao começar a instalar ficheiros ele para sempre para dizer que o setup não consegue copiar este ou aquele ficheiro, alguns fazerndo retry dão, outros tenho de fazer skip. Depois disto não começa a instalar, faz reebot e " press any key to boot from the cd ". Já experimentei com 2 cd's e acontece sempre isto. Que é que posso estar a fazer mal ?
     
  2. Romani48

    Romani48 Power Member

    actualiza a bios, tenta por a tua drive de dvd em mastar ou slave, dependendo de como está agora
    verifica se os cabos estão bem encaixados, actualiza o firmware
     
  3. davidoff

    davidoff Power Member

    Isso está tudo tratado, e mesmo assim, nada. Já agora, se eu o ligar sem o cd do XP ele diz "NTLDR is missing
    Press Ctrl+Alt+Del to restart " mas isso suponho q seja normal.
     
    Última edição: 14 de Janeiro de 2008
  4. Antonio Raimund

    Antonio Raimund Power Member

    Aponto para problemas de memoria.
    Tente com outras memorias ou se tiver duas apenas com um modulo, e depois com o outro.
    Poderá também tentar usar um memtest para ver em que estado estão as suas memorias.
     
  5. davidoff

    davidoff Power Member

    Duvido, só tenho uma ram e é a mesma que tinha, não deu problemas. Eu formato o disco e começa a instalar ficheiros, mas depois começa com erros do género " Setup cannot copy the file: p3.sys "
     
  6. Romani48

    Romani48 Power Member

    hmm memoria ou disco.. também me parece.. já me aconteceu no passado igual agora que falas
     
  7. davidoff

    davidoff Power Member

    é que tinha mesmo agora vindo da assistência técnica, onde não encontraram nada..... impressionante.
     
  8. Code_Red

    Code_Red Banido

    Se tiveres outra Drive de CD-ROM testa porque pode não estar a ler em condições, esse tipo de problema pode ocorrer devido a Memoria/Disco/Leitor de CD-ROM.
     
  9. shy

    shy Power Member

    tenta criar uma particao e faz a instalação a ver se esses erros deixam de existir, mesmo assim se nao conseguires esse tipo de erros estao associados ao disco ou ram, visto isso ser um portatil e mais complicado de substituir alguma coisa mas se tiveres outro disco tenta trocar e ve o que dá, pk trocar ram ja depende do portatil.


    Edit: podera ser como o Code_Red disse o leitor Cd-rom estar pifado e nao esta a fazer a leitura correcta, pois repara que ja tentas-te varios cds de windows e todos estavam a dar erros de ficheiros podera ser do leitor e uma ipotese.
     
    Última edição: 14 de Janeiro de 2008
  10. davidoff

    davidoff Power Member

    Não tenho outra drive para portatil, e já criei e apaguei várias partições. Mas nem lhe mexo mais, lá vou ter de ir á loja outra vez.....
     
  11. Romani48

    Romani48 Power Member

    pah pode ser de várias coisas.. mas não tens nenhuma drive externa? (DVD)?
     
  12. davidoff

    davidoff Power Member

    Por agora não. Vejam bem, fui à loja e o tipo teve la um bocado e dps chamou-me, quando lá cheguei o windows já estava a instalar. Ele " experimente vários discos "... bem, la tentei outra vez, fiz skip nuns quantos files. Vamos ver como fica.
     
  13. Code_Red

    Code_Red Banido

    Só por acaso esse portátil vinha com o Windows Vista instalado?
     
  14. Jonybat

    Jonybat Folding Member

    Bom...não é para responder ao tópico...mas pode ajudar, se me ajudarem...

    Eu comprei recentemente um Seagate 250GB de prato único. Entretanto criei duas partições, formatei em NTFS...tudo normal
    Copiei uns ficheiros que tinha a copiar para uma partição...e deixei a outra para instalar o SO.

    Entretanto nLitei um XP pro e fui tentar instalar na dita patição...copia tudo bem e tal. Quando reenicia é que aparece o problema..."Falta NTLDR Prima CTRL + ALT + DEL para reeniciar".

    Já tentei fazer um nLite de novo, igual. Já tentei copiar o NTLDR para a raiz e ele em vez de pedir para premir "CTRL + ALT + DEL" reenicia logo...nem dá para ler o que aparece.

    Do disco não é pois é novo e eu já copiei e li ficheiros nele. Das memórias também não pois tenho outro disco com um SO a funcionar perfeitamente. Do leitor/gravador já não digo nada, pois nunca tive muita sorte com eles...mas também não aparenta ser pois não dá erro nenhum de leitura.

    EDIT: Esqueci-me de dizer que tentei com ambos os CD's nLited num máquina virtual e não deu problema nenhum :confused::confused::confused:

    Vou tentar agora com o CD original do Win para ver se descubro a fonte.
    EDIT: Com o CD original funciona:confused:...parece que o problema é do nLite...Luzes?

    Agradecia ajuda ;)
     
    Última edição: 13 de Fevereiro de 2008
  15. Madlisboa

    Madlisboa Power Member

    Bem,isso já aconteceu comigo quando tentava instalar um xo profi,só que piratão,ou seja,baixei o xp mas ele tinha um defeito qualquer,é uma possibilidade se o seu não for original.
     
  16. ShadeX

    ShadeX Power Member

    Por acaso não decidiste ser boa ideia juntar os controladores IDE às opções de remoção?

    Se quiseres arriscar um CD, experimenta usar o nLite e remover apenas as linguas e teclados "extra". Se esse funcionar bem é pq estás a integrar algo "mau" ou a remover algo realmente necessário. Como em tudo nesta vida de nLite, YMMV.
     
  17. Jonybat

    Jonybat Folding Member

    Por acaso não removi os controladores IDE não...

    Removi as linguagens, os teclados, o IE, o WMP, o Tour, uns drivers dedicados (MS Sidewinder, Logitech xxx, Dell xxx, Toshiba xxx, etc..) e mais uma ou outra coisita...mas de drivers não tirei nada de importante

    Agora também não interessa...pois já instalei o original...mas talvez volte a fazer um porque dá sempre jeito...

    A ver se tomo ainda mais atenção...

    Cumps ;)
     
  18. Grande problema

    Boas!

    Tou com um problema q passo a explicar:
    Tenho um portatil de um amigo meu para formatar....(HP ZT1121S). O problema é q ele estava com windows Françes. Pensei eu: "bem isto é só formatar e instalar o windows xp Portugues e ta a bombar...." mas n foi bem assim.

    1.º Coloquei um CD do windows XP pt e fui a BIOS para trocar o Boot device para CD.
    2.º reiniciei o PC e qd ele começa a puxar por ele (ouve-se o barulho do leitor de Cd's) diz que falhou o boot.....fui a BIOS e as configurações estao corretas em termos de BOOT DEVICE.
    3.º Como antes, me dava um erro que faltava o NTLDR, tirei o disco deste pc e formatei-o numa caixa de disco externo.
    4.º Voltei a por o disco no portatil e continua a dar o mm erro do "boot cd error". eu penso q actualizando a BIOS, consigo resolver o problema. existem drivers no site HP, e um deles até serve para criar uma disquete com os drivers da BIOS. o problema e q o portatil n tem drive de disquetes.


    Posto isto:

    N tenho sistema operativo instalado
    N tenho drive de disquetes
    O cd do windows q tenh está bom, pois experiemntei noutro pc


    como posso eu actualizar a BIOS???
    Agradecia resposta
     

Partilhar esta Página