1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problemas a reproduzir 1080p

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por defunctum, 14 de Outubro de 2008. (Respostas: 12; Visualizações: 805)

  1. defunctum

    defunctum Power Member

    Boas, nao sei se isto está postado na secçao correcta, pois nao sei se o problema é de hardware ou software, se algum moderador achar que está na secçao errada, que mova o post sff..
    O problema é o seguinte, no pc que está no my system, com o Km player, e o unico filme que tenho a 1080p é o "the ice age 2", e nao consigo mais que 11/13 frames....>(>(>(
    Todos os outros filmes a 720p, dão perfeitamente....
    Nao sei se pode estar relacionado, mas o filme está num disco externo.
    Alguem sabe do que se possa tratar??
    cumpz

    [​IMG]
    [​IMG]

    [​IMG]
     
    Última edição: 14 de Outubro de 2008
  2. Phill Lopez

    Phill Lopez Power Member

    Não terá a ver com o monitor?
     
  3. defunctum

    defunctum Power Member

    Penso que não...Asus 19" Wide - 1440-900(60Hz)....temps da gráfica e cpu tambem não...

    EDIT:experimentei varios renderizadores, e em alguns os frames ficam "normais", mas perco bastante qualidade de imagem, fico a pensar se nao será problema ou falta de codecs(penso que nao, com este leitor)...
     
    Última edição: 14 de Outubro de 2008
  4. Phill Lopez

    Phill Lopez Power Member

    Pois... nesse caso não deve ser mesmo do monitor...
    Será que é porque está num disco externo? Não sei :/

    Deixo isto para os mais entendidos na materia.

    Sorry :/
     
  5. defunctum

    defunctum Power Member

  6. Crusher

    Crusher Power Member

    Parece-me problema de software. Se dizes que a 720p funciona bem devia dar sem problemas a 1080p.

    Ou será de codecs, ou também tens que experimentar uns drivers diferentes para a placa gráfica.

    A 720p qual o uso que o CPU têm?
     
  7. Mitch

    Mitch Banido

    os meus pcs correm bem 720p mas 1080p já é outra história. falta de processamento do cpu. no desktop os filmes 1080p correm tanto melhor quanto mais overclock fizer ao cpu.
     
  8. defunctum

    defunctum Power Member

    Boas, Crusher, por acaso pensei nisso hoje de manha, mas nao deve ser, experimentei drivers antigos,novos,betas....a 720p o cpu(3200Mhz X2) anda a 33,41,53%,o mais estranho é a 1080p tambem andar nos 50/60%....Mitch qual é o player que usas já agora??
    Edit:tambem não é por ser num disco externo...>(
    cumpz
     
    Última edição: 15 de Outubro de 2008
  9. Crusher

    Crusher Power Member

    Pelo uso do CPU quando corre 1080p, então não será falta de hardware. Também tens um sistema bastante bom.

    Eu costumo usar o VLC player.
     
  10. apoc

    apoc Power Member

    isso é do monitor ...

    1080p/i nativo precisavas de um monitor que desse 1920 x 1080

    com um 1440x900 tem de haver downsampling ... por isso consegues ter tudo ok em 720p .... pois o monitor permite .... agora 1080 em 900 .... morre um bocado .....
     
  11. reiszink

    reiszink Power Member

    Não sei se será do monitor, também tenho um TFT 19" (1440x900) e sempre corri sem problemas conteúdos em 1080p nativos.
     
  12. apoc

    apoc Power Member

    corres 1080 mas não a 1080 ... há sempre downsampling apesar de ser minimo ....

    mas isso é com o teu monitor .. talvez o dele não se de tão bem com o dawnsample ....
     
  13. defunctum

    defunctum Power Member

    Hummm...talvez....vou ver se entretanto o experimento num lcd de um colega meu..De qualquer das formas, obrigado a todos que ajudaram..
    cumpz
     

Partilhar esta Página