1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problemas ao ligar disco Samsung

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por bloodbullet, 8 de Agosto de 2007. (Respostas: 5; Visualizações: 636)

  1. Boas Tardes!

    Esta é a primeira vez que escrevo neste fórum. Por isso apresento aqui um quebra cabeças complicado.
    Ontem resolvi ligar o meu Electric Blower e removi toda sujidade dos meus 2 computadores.

    Um ficou a funcionar o outro deixou de funcionar.

    Quando carrego no botão de power acendia a luz verde e nada de beeps ou barulhos de ventoinhas.

    Resolvi fazer um "damage control". E constantei que a minha gráfica aquecia bastante e que até cheirava a queimado na sua utilização.

    O que me deixa intrigado, é que ao ligar o disco rígido (Samsung SP0822N - 80GB/7200rpm/2M/PATA) acende a luz verde e as ventoínhas não trabalham (nem mesmo a da fonte de alimentação). Beeps ou algo do género não se ouvem, apenas quando desligo o disco da fonte é que se ouve os beeps.

    Atenção que o mesmo funcionava antes de o limpar. Um pouco lento mas funcionava.

    Gostaria de saber se existe possibilidade de fazer um backup do disco :014:
     
  2. Warlord

    Warlord [email protected] Member

    -liga so o cabo de power ao disco e nao o de dados, ve se arranca.
    -liga esse disco no outro pc.
     
  3. Obrigado Warlord, mas mesmo só com o cabo de power não funciona e ligado ao outro pc os sintomas são os mesmos!
    Que será?
     
  4. luikki

    luikki Power Member

    se percebi bem o que escreves-te, estive a lançar a lata velocidade para dentro do pc... muito provavelmente com o cabo de alimentação ligado....
    o ar a alta velocidade provoca electricidade estática.... que se calhar assassinou o disco....
    ou então, e para sorte tua, foi só a fonte que deu o berro....
    testa com outra!
     
  5. Warlord

    Warlord [email protected] Member

    Se com o disco desligado o pc funciona e com o disco ligado so no power ja nao e pq o disco foi desta pra melhor e esta mm a fazer curto-circuito, nao o ligues mais k ainda te arriscas a dar cabo de outros componentes

    Infelizmente parece k nem vais conseguir recuperar nd, a nao ser k arranjas alguem com 1 disco do mesmo modelo do teu e trokes o circuito electronico k esta por baixo.

    Entretando bem podes ir procurando 1 disco novo...
     
  6. Limpei o computador com o pc desligado e na varanda.
    WarLord, pois, só pode mesmo ter sido isso. Obrigado pela vossa ajuda. :beerchug:
     

Partilhar esta Página