1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  1. Boas
    Eu de manhã quando ligo o computador a Bios está sempre desconfigurada em relação á hora/data os Boots e o Promise IDE Scan está ligado. Mas quando eu desligo o computador agora e volto a ligar a Bios não aparece desconfigurada.
    Tenho a última versão para a Bios que foi actualizada o ano passado. A minha motherboard é uma ASUS P4C800-E Deluxe.
    Isto começou a acontecer de á duas semanas para cá.
     
    Última edição: 31 de Agosto de 2006
  2. synth

    synth Power Member

    pode ser a pilha que esteja gasta, se puderes verifica se tem carga
     
  3. Techdoctor

    Techdoctor Power Member

    Uma pilha dessas (CR2032) tb é barata. 1 a 2€, no máx.
    Compras uma e substituis.
    Pelo menos já vês se é daí o problema (eu julgo q sim).
     
  4. WindWalker

    WindWalker Power Member

    Não me parece.

    Mas se com pilha nova não resolver, eu atentava SERIAMENTE na fonte (já tive na minha P4P800-E Dlx um problema semelhante, e não era da pilha :().

    Já agora, que fonte é?
     
  5. Techdoctor

    Techdoctor Power Member

    Desculpa a minha correcção mas quando alguém pergunta que Fonte tens não são esses dados que pretendem, pois todas elas são "AC 230V"!...

    "AC" significa que funciona com corrente alternada e "230V" (poderia ser 220 ou 240 mas, no fundo, serve o mesmo propósito) quer dizer que é a tensão a que deve ser ligada (p.ex., nos EUA e Brasil a tensão da Rede Eléctrica é de apenas 110V).

    Posto isto, o que se pretende saber é a marca da Fonte e, principalmente, a potência máx. que ela suporta (p.ex., 300W, ou 450W, etc).


    Não leves a mal a chamada de atenção pois o objectivo é apenas de instruir, na medida do possível.
     

Partilhar esta Página