1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Problemas apos Formatação e Instalação de SO

Discussão em 'Windows 7 e anteriores' iniciada por chyzck, 1 de Novembro de 2007. (Respostas: 15; Visualizações: 1029)

  1. chyzck

    chyzck [email protected] Member

    Boas,

    Acabei de Instalar o Mozilla Firefox e quando ando com a página para baixo isto vai aos bocados, e antes de formatar o pc não estava assim. Onde posso alterar isto?

    abraços
     
  2. psyko_theripper

    psyko_theripper Power Member

    pode ser k tenhas o cpu sobracarregado (se fizeste overclocking antes e ao formatar akilo voltou aos defaults e tu n voltaste a fazer depois pode ser isso)
     
  3. chyzck

    chyzck [email protected] Member

  4. JKL22

    JKL22 Power Member

    Instalaste os drivers da gráfica?
     
  5. chyzck

    chyzck [email protected] Member

    Não. Onde posso encontrar? ATI RADEON X300.
     
  6. JKL22

    JKL22 Power Member

  7. kold92

    kold92 1st Folding then Sex

    ja me aconteceu, isso acontece pq te falta algum driver por instalar ai... espero ter ajudado!:p
     
  8. chyzck

    chyzck [email protected] Member

    Obrigado.. Já dou notícias. Outra coisa, o pc ás vezes para, e depois volta ao normal, outras vezes não, será disto também ?
     
  9. kold92

    kold92 1st Folding then Sex

    é bem capaz, uns drivers fazem toda a diferença...
     
  10. chyzck

    chyzck [email protected] Member

    Já instalei e já tá bom.. Mais uma pergunta, quando ligo o pc aparece la "Iniciar o Windows Profissional" e mais 1 coisa, eu queria que ele iniciasse logo imediato no winxp e não aparecer aquela parte.. Como faço isso?
     
  11. kold92

    kold92 1st Folding then Sex

    isso já não sei, tenho o mesmo problema! se souberes ou encontrares resposta manda-me um PM sff.

    cumps
     
  12. chyzck

    chyzck [email protected] Member

  13. chyzck

    chyzck [email protected] Member

    Já agora, o pc as vezes bloqueia mesmo, do que será ?
     
  14. Sonic Reducer

    Sonic Reducer Power Member

    isso da escolha do sistema é do boot tens o boot mal configurado .. outra coisa esse windows é original??? se n .. é uma boa cópia é que hj em dia á muita maravilha, , tenta instalar todos os drivers actualizados , por vezes faz toda a diferença ;)
     
  15. chyzck

    chyzck [email protected] Member

    Sim, é original. E onde é que sei os drivers q tnhu de instalar?
     
  16. no icone "o meu computador" right click, propriedades, separador "hardware" e depois carregas em gestor de dispositivos! ai diz-te o hardware k tens instalado e se tem a driver instalada para funcionar! se tiver 1 um ponto d exclamaçao é pk lhe falta a driver!
    cumps
     

Partilhar esta Página