1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problemas após Instalação do Windows 7 Ultimate 64 Bits

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Jorgeee, 2 de Janeiro de 2013. (Respostas: 0; Visualizações: 361)

  1. Boa noite pessoal preciso mesmo da vossa ajuda pf...


    Trabalho na produção de música electrónica e há uns dias troquei o Windows 7 Ultimate 32bits pelo de 64 bits para poder usar mais RAM.


    Surgiram 2 problemas pela primeira vez:


    1. O programa de produção de música que utilizo passou a ter gráficos mais fracos com riscos coloridos na horizontal;

    2. Quando reproduzo uma faixa de áudio em formato mp3 (youtube, etc) oiço inúmeros "picos" / roído, e falo de músicas que até à data ouvia na perfeição. Se reproduzir uma faixa em WAV esse problema já não se verifica, o som sai limpo...


    O meu material é o seguinte:


    - Pc desktop Intel Core i5 - 4gb RAM;
    - Placa de som utilizada em estúdios profissionais e respectivo driver;
    - 2 monitores de estúdio;
    - Ecrã LED 22 polegadas.


    Tentei as seguintes soluções para ambos os problemas:


    - Reinstalações diversas do Driver da placa de som (versão Windows 7 64bits) e alterações das definições do Driver;

    - Desactivação de todos os restantes dispositivos de áudio existentes no pc (por duas razões: não os utilizo e para evitar entrarem em conflito);
    - Apliquei a resolução de tela sugerida pelo Windows (isto para o problema do grafismo).


    Alguma sugestão??


    Pessoal, muito obrigado mesmo. Tenho o trabalho parado por causa destes dois problemas...
    Abraço!


    Jorge
     

Partilhar esta Página