1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problemas atrás de problemas... Mobo

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Yokozuna, 21 de Outubro de 2005. (Respostas: 17; Visualizações: 1173)

  1. Yokozuna

    Yokozuna Power Member

    Ena pá estou mesmo chateado com isto.

    A fan do chipset começou a fazer uns "ruídos" esquisitos", chatos mesmo, principalmente à noite. A razão era do autocolante da marca que estava lá afixado que começou a descolar com o calor. Tudo bem, até aproveitei para limpar com o air duster o pó que se acumulou nestes 2/3 meses. Claro que tive que tirar quase todas as peças para ter acesso à dita fan.

    Qual não foi o meu espanto quando, depois de colocar a tralha toda, começaram a aparecer problemas atrás de problemas:

    1º As portas USB - só 2 portas USB é que funcionam no arranque do Windows, depois de entrar no Windows reconhece-as como USB 1.0!
    2º A porta firewire desapareceu!
    3º O mais grave disto tudo... O meu RAID 1 (mirrored) já não é reconhecido! Mesmo depois de tentar tudo o que estava ao alcance, sem usar as possibilidades de poder apagar tudo o que tinha lá dentro. Após isto, acho que não vou mais desperdiçar um disco em mirrored! Bela treta.
    4º O rato de vez em quando não liga no arranque do Windows. Tenho que desligá-lo da porta USB e voltar a ligá-lo. Tava-se bem se fosse acessível, mas não! Está atrás da p%$#a da caixa!8o

    E vocês devem estar a perguntar o porquê do título, AMD? Bem, porque já aconteceu eu fazer o mesmo na minha máquina antiga da INTEL, ene vezes isto, gostava de limpar e ter as cenas todas à maneira dentro da minha máquina, e nunca, mas nunca aconteceu isto, que por acaso já é a 2ª vez que acontece. A 1ª vez foi porque mudei a minha placa de TV. Tão simples quanto isto! Pimba, a board só reconhecia 1 Gb de memória, o mesmo aconteceu com as USB, que dizer?:(

    Já agora... Alguém pode-me ajudar nisto? Pelo menos na questão dos discos em RAID, tenho lá cenas importantes.

    P.S: Consegui calar a m3rda da fan do chipset, foi a única coisa que correu bem.:-D

    P.P.S: esqueci-me da config - A64FX55/A8N-SLI Dlx/2x7800GTX/2Gb PC3200/1xRaptor WD74/1xMaxtor 6L300SO/1xSeagate IC35L080/2xDiamando MAX 300Gb em RAID 1/2xNEC DVD-RW ND2500-A/OCZ Powerstream 600W
     
    Última edição: 24 de Outubro de 2005
  2. Jose_Pacheco

    Jose_Pacheco Power Member

    Se te serve de consolo tb tinha um AMD mas agora tá encostado! Problemas atrás de problemas... não é para estar a denegrir a imagem da marca mas também fiquei bastante descontente com minha máquina!
     
  3. Yokozuna

    Yokozuna Power Member

    Obrigado mas não me serve de consolo, até porque não quero investir num Intel até meados de 2006. Isso deixa-me expectante.

    Errr, e respostas, alguém?
     
  4. timber

    timber Zwame Advisor

    Tens uma board defeituosa. Não tem grande coisa a ver com a AMD mas pronto.
     
  5. apoc

    apoc Power Member

    pois parece board ... manda para rma
     
  6. Pseudo

    Pseudo [email protected] Member

    Boas,

    e k tal experimentares outra bios? Antes de mandar para rma experimentava bios diferentes (se calhar já o fizeste??)..
    Quanto ao rato ...qual é o k usas? Quando tinha a Asus A8n acontecia isso ao razer...mas com um rato microsoft nunca tive probs.

    cumps
     
  7. ShadeX

    ShadeX Power Member

    Lol, afinal na tou sozinho... Na minha A7N8X Dlx o razer diamondback faz isso tbm. Ou melhor, não sei bem que raio ele faz. Mas descobri uma cena bizarra. Quando bootas, a BIOS activa o rato. Durante o boot ele prai 80% das vezes desliga-se e ao chegar ao windows na tens rato. Maaaas... se durante o boot mexeres o rato um cadito (causa que o sensor não se desligue) quando chegas ao windows tens sempre rato. Weird anyway...
     
  8. ruymoreira

    ruymoreira Power Member

    tb tenho um razer, e de vez em quando tb se desliga. pelo que li no site da razer é natural acontecer, pq o rato "puxa" muito pela porta. se não estou em erro este problema só acontece os chipsets Nvidia... >( >( >( >( >( >( >( >(

    qt ao topico, acho que seguia o conselho do pseudo: BIOS mais recente, se não funcionar, mobo p/ RMA!
     
  9. Morpheus

    Morpheus Banido

    porque é que culpa smp a AMD dos vossos problemas de hardware??? Eu vim de férias tinha a board, a placa de video e a placa de som e disco de 80 gb "MORTOS", não fungavam nada nicles e a unica coisa que ficou boa foi o cpu e a fonte e um stick de memoria OEM (os corsair tb morreram) o cpu é um amd 64 3000+ e a mem é uma de 512 mb ddr 400 ... ou seja o prob foi do hardware ( da msi k8n neo platinum, da gigabyte 6800 gt 256 mb ddr3, da audigy , do maxtor 80gb 8mb de cache 7,2k) o AMD foi a unica coisa que se safou ... bem dita AMD
     
  10. da Fohz

    da Fohz Power Member

    Alguém nada em dinheiro com uma config dessas... lol
    Sorry, had to say :P
     
  11. ||Red_Evil||

    ||Red_Evil|| [email protected] Member

    ou entao vende-me isso :p

    epah problema de board de certeza, ou mesmo defeito ou qualquer problema a nivel de bios, tenta outra bios

    mas gosto mais da ideia de me venderes isso tudo :p
     
  12. Yokozuna

    Yokozuna Power Member

    Yup, tb tenho um razer, é desta que vou para logitech outra vez.

    Morpheus - claro que é só uma descarga, tava mesmo lixado com aquilo, aliás como fiquei. Só estava contra a AMD porque sempre tive INTEL e nunca tive problemas deste género, e quando os tive consegui solucioná-los facilmente. Neste caso pura e simplesmente terei que comprar uma nova board provavelmente.

    Ah... E ainda àcerca da p&%#ta da fan do chipset. Acho que vou para a Premium...
     
  13. ruymoreira

    ruymoreira Power Member

    Yokozuna: o pb do razer parece que só acontece com chipsets Nvidia. tinha até a ideia que seria só nos Nforce2 (tenho uma A7N8X Dlx). já sei o pb dele, que nem é bem do rato!
    adoro o rato!!!
    percebo o facto de ficares mesmo lixado com os pbs, mas infelizmente as coisas dão p/ o torto nos piores momentos!!!
    mas não acho que valha a pena mudar p/ intel por causa disso! o meu actal pc é um Athlon 2400+ e tive uma manhã p/ conseguir que ele arrancasse!!! (em +/- 20 mins tenho um P4 montado e pronto a instalar) mas não desisti! até hoje nunca deixou de funcionar!!! 0 pbs!

    da Fohz: envy it's a bitch! sorry, had to say it!:004:
     
  14. greven

    greven Folding Artist

    É por causa destas frases pré-feitas... da culpa é da AMD é que surgem os rumores! Depois ouvesse pessoas a dizer: "AMD não! Isso tem uma série de incompatibilidades! O problema é tipico da Motherboard, blame them, not AMD! ;)
     
  15. PJGS

    PJGS Power Member

    Esse é um problema da mobo. Se um bios update não resolve manda para trás.
    O titulo do tópico é deveria ser outro, mas AMD tem as costas largas...
     
  16. _Rodman_

    _Rodman_ I'm cool cuz I Fold

    Devia-se ter cuidado sobretudo com os títulos que se colocam visto este ser um fórum consultado por muita gente que inclusivé procura conselho para comprar computador.

    Tal como a maior parte das opiniões aqui, também julgo que o problema estará na Board e não no processador, btw já vou no 3º processador AMD e todos continuam a trabalhar (os 2 anteriores foram vendidos para amigos meus, pelo que continuo a saber o estado em que funcionam...).
     
  17. Yokozuna

    Yokozuna Power Member

    Epah, o título foi propositado senão não tinha colocado!

    Só tive problemas destes com AMD, e não foi só com este. Enquanto tive o meu P4 3,2 PrescHOT, também tive (e tenho) uma máquina A64 3200 e não aprovei logo à primeira. Por falhas diversas, algumas mesmo insignificantes, mas são falhas. Estou a falar com provas dadas.

    Não quero, nem sequer me passou isso pela cabeça, tentar influenciar algum motivo para escolher A ou B. Cada um faz a escolha que bem lhe apetece. Só usei o título (que será corrigido) porque estou mesmo LIXADO!

    Noobice não pode ser porque já me passaram muitas máquinas pelas mãos montadas por mim. Isto porque sou "freak" da hightech, tudo o que tiver no topo, eu tento adquirir. Ora por ser material de topo, espero funcionalidade condizente.

    Mais uma vez, não foi minha intenção provocar esta confusão. Não deixo de gostar de AMD, mas não para mim.
     
  18. MJRL

    MJRL To fold or to FOLD?

    Eu tb já tive vários problemas com SO corrompidos e coisas do genero, tb alguns com usb. A AMD tb tem culpa, se quiser que estas coisas não aconteçam e que as pessoas não se queixem que comecem a fabricar chipsets e não entregar a 3ºs, porque as pessoas quando se queixam é da AMD, não se queixam do chipset x ou y, à primeira oportunidade tb vou para outras paragens onde nunca me aconteceu certo tipo de coisas que me tem acontecido.
     

Partilhar esta Página