1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. Acompanha em directo a apresentação do Samsung Galaxy S8 no Galaxy UNPACKED 2017, a partir das 16:00 (15:00 nos Açores), e partilha as tuas opiniões no tópico de discussão!
    Remover anúncio

Problemas c/cartão SIM vs. Modem Huawei E220 - 3G

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por bulletbeast, 29 de Setembro de 2007. (Respostas: 0; Visualizações: 1711)

  1. Boas!
    Gostaria de obter alguma ajuda ou saber se alguém já experienciou algo semelhante.
    Tenho uma ligação 3G da Tele2 (Suécia) com um modem Huawei E220 igual aqueles utilizados pela Optimus no Kanguru, ou pela TMN ou Vodafone.
    A velocidade é excelente e a estabilidade da ligação é na generalidade muito boa nos sítios onde customo utilizar, portanto até aí tudo bem.

    Acontece que tenho o modem à cerca de 1 mês, mas já é a 2ªvez que tenho que trocar o cartão SIM, porque ao fim de 1 ou 2 semanas o cartão deixa de funcionar e diz "SIM card unavailable/doesn't exist".
    De seguida experimento o mesmo cartão num telemóvel e não é detectado, no entanto se colocar o meu cartão de telemóvel, dentro do modem detecta rede sem problemas.

    Aquilo que parece é que o modem está a estragar os cartões SIM ao fim de algum tempo de utilização, não vejo outra razão. Será isto possível? O que é que poderá estar a originar a anomalia, uma vez que nunca ouvi tal sintoma de anomalia?

    Obrigado pela ajuda.
     

Partilhar esta Página