1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problemas com a instalaçao do Windows XP

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por LumpyNutz, 3 de Abril de 2006. (Respostas: 23; Visualizações: 1303)

  1. LumpyNutz

    LumpyNutz Power Member

    Estive a tentar fazer uma nova instalaçao do windows mas sem sucesso, pk quando chego a parte de escolher a partiçao onde instalar o windows ele disme k a partiçao não é compativel.. ja tentei eleminar as partiçoes e criar uma nova e instalar ai mas aparece sempre a mesma mensagem.... nao sei pk é k isto esta a acontecer, é k ja tou farto de instalar o sistema operativo e nunca vi tal coisa...

    Alguem sabe o k estou a fazer mal?

    Ps:Os discos sao sata
     
  2. Goldfinger_Guy

    Goldfinger_Guy Power Member

    exprimenta com outro CD do WINDOWS
     
  3. zelv

    zelv Power Member

    Já correste alguma ferramenta de diagnóstico para o disco?
     
  4. LumpyNutz

    LumpyNutz Power Member

    Eu tenho dois discos um seagate 120gb SAta e um western 250 sata II, e ja tive o western a funcionar so k nunca tinha instalado la o windows, tentei instalar la o windows mas sem sucesso... entao pensei em retirar o cabo sata referente a este disco e ja consegui instalar no seagate.... mas nao sei pk é k isto acontece..... sera por ser sata II e precisar de mais alguma coisa?
     
  5. zelv

    zelv Power Member

    Se testaste nas mesmas condições em que "ele" funcionou...
     
  6. LumpyNutz

    LumpyNutz Power Member

    O k é k kerias dizer com as mesmas condiçoes? ligar so o sataII? é k tb ja experimentei e acontece o mesmo....

    Ja experimentei instalar o windows no disco antigo e depois apartir do windows intalar o mesmo no disco novo quando defino o disco novo para arrancar em primeiro lugar o windows nao arranca.....
     
  7. junglebvs

    junglebvs Power Member

    Ja experimentaste desligar o 2º disco? Alem disso se os drivers SATA q usas pra instalar o windows num disco se sao iguais no outro, tenta mudar de ligacao na board o cabo sata, e tira qq overclock q tenhas a board
     
  8. LumpyNutz

    LumpyNutz Power Member

    Ja desliguei o segundo disco, ja troquei a ligaçao na board os cabos satas e tirei o oc e nada tudo na mesma.... :004:
     
  9. JoaoVr

    JoaoVr Power Member

    Com um dakeles Cds tipo ultimate boot cd, não consegues defenir as partições e formatar?
     
  10. XXLB3T0

    XXLB3T0 Power Member

    Tenta utilizar o partition magic
     
  11. Domitri

    Domitri Banido

    pois eu ja usei o partition magic o maxblast4 fdisk tudo, tudo diz que a partição é bootable experimento so com um disco ja experimentei 2 versoes diferentes do windows e nada a correr diagnosticos dizem que ta tudo bem, sinceramente so apetece mandar isto tudo para um certo sitio
     
  12. XXLB3T0

    XXLB3T0 Power Member

    Falas no primeiro topico de ...uma mensagem...Qual é essa mensagem?
     
  13. ShadeX

    ShadeX Power Member

    Correndo o risco de dizer o obvio, mas tens os drivers sata do controlador em disquete? Ou no caso do XP ser nlite'ed, foram bem integrados?
     
  14. FlaGelo

    FlaGelo Power Member

    hj kd tentei ligar o pc, o windows nao passava dakela parte em k tava a carregar, nao sei o k se passa, ja tentei formatar o pc, mas perdi a diskete com as drives sata.logo kd vou formatar, nao da pk o disco nao e detectado..
    sendo mt noob nesta materia, alguem me poderia ajudar co isto?
    o meu disco e seagate modelo st3120026as e board asus k8v se deluxe

    cumps
     
  15. Balthar

    Balthar Power Member

    Usa uma ferramnenta para limpar o masterbootrecord do disco, depois usa o fdisk para criar uma partição e formata em ntfs ( sp é melhor para o xp ).

    Isso provavelmente é de teres informação no masterbootrecord referente ao linux ( suponho eu que tivesses lá linux instalado ).

    Já me aconteceu algo parecido com um servidor que comprei e vinha com linux e cada vez que tentava instalar o windows, nepia, dava erro, apaguei-lhe o mbr, fdisk e resolveu o problema.
    pode ser que seja do mesmo, tentar não custa.

    A ferramenta que eu usei foi o microscope mas outra que faça o mesmo deve dar.
     
  16. FlaGelo

    FlaGelo Power Member

    nao tnh linux instalado...simplesmente antes d ir d ferias funcionava td normalmente.. hj kd cheguei nao passava da parte em k o windows ta a carregar..
    cm nao tnh os drives sata nao da pa formatar ou restaurar o sistema, pk diz k nao detecta dispositivos d armazenamento d massa...
    nao ha maneira d formatar sem as drives sata?
     
  17. FlaGelo

    FlaGelo Power Member

    alguem k me ajuda pls
     
  18. Balthar

    Balthar Power Member

    Eu nunca precisei de drivers sata para instalar o windows xp ( será que tens uma versão antiga do windows), mas sempre podes sacar as drivers da net e instalares as mesmas no setup do windows, quando correres o setup do windows a partir do cd carregas em F6 quando o setup perguntar se queres instalar drivers raid ou scsi, depois quando o setup te perguntar pela localização das drivers pões a localização das mesmas ( cd ou diskette ).
     
  19. zelv

    zelv Power Member

    Pq é que em vez de estares aqui a postar não tás a sacar os drivers?! :004:
     
  20. Satdrei

    Satdrei [email protected] Member

    saca os drivers para SATA do site da marca.Na bios tens o disco SATA a arrancar em que modo?
     

Partilhar esta Página