1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problemas com a Internet

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Ricard0, 14 de Outubro de 2006. (Respostas: 6; Visualizações: 688)

  1. Ricard0

    Ricard0 Power Member

    Eu tinha a Internet Explorer, mas ocorreu um erro, o gajo arranjou-me o firefox, é mais rápido mas os blogs fikam marados. O k interessa é k a Internet Explorer fikou sem funcionar, a minha net é da Clix, liguei para lá e tava tudo bem.
    Alguem sabe porquê que a Internet Explorer ficou sem abrir, só com a página em branco?
     
  2. vascorama

    vascorama Power Member

    desculpa lá a pergunta ricardo, mas já tentaste escrever algum endereço na página inicial?
     
  3. serious

    serious What is folding?

    lol, se calhar e mm isso, ele ao passar para o firefox como default tirou a pagina inicial ou assim, mas duvido mt..
     
  4. vascorama

    vascorama Power Member

    é que pelo que entendi aparece-lhe o about:blank, logo o ie tá a bumbar..
     
  5. Ricard0

    Ricard0 Power Member

    Pois é o ie aparece-me em blank, eu tentei por um endereço na barra e nada.
     
  6. ortigas24

    ortigas24 1st Folding then Sex

  7. luikki

    luikki Power Member

    o gajo arranjou-te o ff?
    qual gajo?
    como estámos de anti vírus e de firewall?
    não tens por aí bicharada?
    re-instala o ie7....
     
    Última edição: 6 de Dezembro de 2006

Partilhar esta Página