1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problemas com a ligação por wireless

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por Valshar, 28 de Dezembro de 2006. (Respostas: 2; Visualizações: 693)

  1. Valshar

    Valshar Power Member

    Boas,

    Comprei há dois dias um router/modem dsl wireless (netgear DG834G), instalei, sem problemas, portátil ao lado, configurei a rede, a segurança, etc., tudo perfeito, ligação rápida e tudo. Quando me desloco para o quarto ou para a sala (o router está no escritório), o caso muda de figura. A ligação começa a ficar cada vez mais lenta, até não conseguir nada, e volta ao normal, tudo em cerca de 30 segundos, mas como acontece várias vezes torna-se bastante incomodativo. Ao testar com o ping na linha de comandos, está normalmente entre os 1/2ms de resposta e começa sem aviso a subir para os 1/2/3/4/5000, até começar a perder todos os pacotes e depois voltar ao normal. A ligação nunca chega a acabar. Alguém imagina qual será o problema?
     
  2. kalashnykov

    kalashnykov Power Member

    alguma das paredes que ficam pelo meio tem canalizaçao? já me disseram que afecta o sinal...
     
  3. Valshar

    Valshar Power Member

    não. sei que metais e grandes quantidades de água provocam interferência, mas não há nada do género. E tratam-se de uns poucos metros de distância do router, com uma simples parece pelo caminho. Poderá ser interferência com outros routers, mas a mudança de canal deveria resolver o problema e não tem resultado...
     

Partilhar esta Página