1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problemas com a net da vodafone

Discussão em 'Vodafone' iniciada por jc_711, 3 de Janeiro de 2008. (Respostas: 1; Visualizações: 771)

  1. jc_711

    jc_711 Power Member

    oi

    Eu tenho o huawei e220 da vodafone e no inicio tudo funcionava bem, no entanto quando fiz o update que esta no site da vodafone comecaram os problemas, depois de instalar, se ligar a modem depois do pc estar ligado a drive da placa esta sempre a ligar e a desligar, sem dar para aceder como se eu a tivesse sempre a tirar e a por, mas se eu ligar a placa e so depois ligar o pc, este problema ja nao acontece. Contudo acontece outra, primeiro que tudo a placa nao inicia sozinha, apenas o pequeno icone na direita, e se eu abrir o Vodafone Mobile Connect Lite a placa nao aparece, e se eu for ao "gerir dispositivos" a placa aparece la como inactiva, e eu nao consigo que ela fique activa. So que este problema nao deve ser da placa, apenas, visto que eu tenho outro pc, e nesse eu nao fiz o update e ai corre tudo bem, tirando um problemito ou outro que de vez enquando ai acontece. Sera que alguem me consegue ajudar?

    Obrigadao
    Um excelente 2008 para todos.

     
    Última edição: 3 de Janeiro de 2008
  2. Mikeluz

    Mikeluz Power Member

    Olá!

    Lê bem o:

    \ZIP\Huawei E220 - Windows\Passo_1\ Upgrade VICB Huawei e220 û Passo 1 - JUN07.pdf

    , especialmente o retirar o SIM antes do upgrade. Podes experimenta fazer "forced download" (no ecrã 2 do updater está lá essa opção, no canto inferior dto), que forçará uma actualização caso não consigas actualizar o FirmWare duma forma "normal".

    Em relação ao Passo_2, é bom usares o VMCLite 2.1.6.1. Bem melhor será seguires os posts em http://www.techzonept.com/showthread.php?t=184781, especialmente o post #50.

    Cumps,
    MK
     

Partilhar esta Página