1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problemas com a pl. wireless intel(R) PRO/Wireless 2200BG

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por hanokrafted, 11 de Outubro de 2005. (Respostas: 14; Visualizações: 2335)

  1. hanokrafted

    hanokrafted Power Member

    boas ppl,

    Estou a ter um problema com a minha placa wireless que não consigo resolver e por isso preciso da vossa ajuda.

    A placa em questão é uma intel(R) PRO/Wireless 2200BG Network Connection. A placa é reconhecida pelo sistema, por isso não está mal colocada, e também não é problema de drives, porque estou a usar as originais, mas sempre que tento ligá-la, aparece-me esta mensagem, "the intel pro/wireless network connection is still disabled. use your hardware switch to enable it".

    Já abri a o portátil a ver se a placa teria algum botão on/off, mas nada.

    Desta forma, se alguem tem uma placa igual a esta ou sabe do assunto agradecia que me ajudasse.

    fico a aguardar pelas vossas dicas.
    um abraço

    :wow:
     
  2. Feiticeiro

    Feiticeiro Power Member

    Vê se nas definições da placa (control panel / system / hardware / device manager ) se a placa está enable.
     
  3. Morais

    Morais Power Member

    Procura o wireless switch ou algo do genero.
    Desinstala tudo que diga Intel e apenas mantêm os drivers, o resto são mariquices sem nexo.
     
  4. hanokrafted

    hanokrafted Power Member


    Com isso esta td ok, tal como as drives. apenas me continua a aparecer a msg para verificar o meu hardware. situaçao que ja verifiquei inumeras vezes e experimentei de varias maneiras ligar 2 cabos que estão ligados a board e a placa (troca-los, liga-los separadamente e mesmo desliga-los, e ... nada).

    reparei que a placa tem um autocolante da intel no verso e na frente que se sobrepõem a toda a placa, podera ser isso? (n me parece). se tiverem uma placa igual a esta vejam se tem algum pormenor que eu n tenha reparado!!!!
     
  5. PiKa_

    PiKa_ Power Member

    q marca e o portatil?esse tal wireless switch normalmente e um botao q pode ter a posicao on off ou entao pode ser um simples botao.normalmente sao precisos drivers adicionais para esses butoes funcionarem!!(completamente a parte dos da placa wireless).esse foi uma das dores de cabeça que o ubuntu me deu no meu tsunami..mas la encontrei uma cena pa funcionar..
     
  6. hanokrafted

    hanokrafted Power Member

    e um airis, e a board e intel!
     
  7. PiKa_

    PiKa_ Power Member

    opa assim e um bocado complicado mas se n me engano tenho um amigo meu com um airis em q o butao e no proprio teclado..formataste o computador?tenta ir a pagina da airis ver se tem drivers pa isso..
     
  8. hanokrafted

    hanokrafted Power Member

    não me parece! continuo sem conseguir ligar a pl.wireless.

    ja confirmei se a placa era mesmo esta e confirma-se, so k n consigo ligá-la!!!!! Parece que a solução sera mesmo levar isto ate alguem entendido, pode ate ser algo basico mas não faço a minima ideia, pois ja sakei outras drives e nada, ja tirei e coloquei de novo a placa e nada!!!!

    enfim.... se alguem mais tiver tido este problema digam qq coisa.

    cump.
    >(
     
  9. PiKa_

    PiKa_ Power Member

    eu ja tive problemas semelhantes..os drivers que tens q sacar nao sao da intel mas sim das hotkeys...confia! (tanto windoze cmo *nix)
     
  10. Ledo

    Ledo [email protected] Member

    Pela experiência que tive num portátil de um colega meu, também apareceu essa mensagem, quando tentei ligar à rede wireless cá em casa!
    Isto aconteceu porque não sabia que havia um botão de lado no PC para activar a placa wireless! Deve ser o teu caso, vai ao manual do PC que lá te deve indicar como fazeres isso!
     
  11. Code_Red

    Code_Red Banido

    Boas,
    Qual é o teu SO?
    Qual é o modelo do teu router?
    Em ligações de rede não permite activar? (Estando um router ligado)
    Protocolo TCP/IP e DNS obter automaticamente?
    A ligação do router está Encriptada?, Algum filtro por MAC?, Wireless SSID Broadcast (enable)? ;
    Tás a utilizar o programa wireless do windows ou o do fabricante?
    Tendo um router ligado e reiniciando o pc ele nem detecta uma ligação??

    Aguardo respostas :)
     
  12. PiKa_

    PiKa_ Power Member

    code_red o problema dele nao tem a ver com o router nem com as configuraçoes da placa..
    tem a ver com a propria placa que nao é activada..
     
  13. hanokrafted

    hanokrafted Power Member

    tinhas razao. ja tenho isto a bombar.

    obrigado pela dica e pela participação de todos.


    cump.
     
  14. PiKa_

    PiKa_ Power Member

    eu disse-te!:) o q interessa e q isso esta a bombar!
     
  15. boas pessoal
    bem eu vim aqui e vi que alguem tb ja teve problemas com esta placa..
    eu tb os tenho.. é atrofiante cmo e que de um momento po outro ela começou a dar problemas..
    "ja dei 3 voltas ao mundo" pa tentar resolver isto e continua a dar problemas..
    vim que falaram dos dirvers da hotkeys alguem me arranja o site? pode ser que seja desta que eu resolvo este problema.. e o 1º problema informatico que eu n resolvo na vida.. isto atrofia-me!!
    obrigado
     

Partilhar esta Página