1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problemas com a porta ou a placa PCMCIA??

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por [_ExtremeHack_], 24 de Maio de 2006. (Respostas: 3; Visualizações: 493)

  1. [_ExtremeHack_]

    [_ExtremeHack_] Power Member

    Tenho uma placa de rede wireless pcmcia da Dlink, meto o portatil na mochila e tal, assim que o ligo no bar nao me reconhece a placa, desinstalo drivers, instalo drivers, nada... O problema é que a placa não é reconhecida mesmo, nem sinal de novo hardware encontrado dá. Testei a placa no portatil de um amigo meu e está tudo ok. O portatil em questão já tem uns anos é um Compaq Presario 1200, eu só o uso para ler MP3 (substitudo de aparelhagem no quarto ligado a umas Cambridge Soundworks), doc's, ppt's, navegar na net... Tem o XP com service pack 2 instalado (fiz um upgrade á Ram). O que acham que pode ser? A porta queimou?
     
  2. cardi

    cardi Power Member

    boas.... se nao me engano existem 3 tipor de placas PCMCIA... e os computadores antigos só liam o tipo 1... tipo 2 e 3 q provavelment é o tipo da tua placa wireless nao sao lidos pelo teu portatil... tenta arranjar uma placa tipo 1...

    epa eu julgo q é isto.. se nao for descilpem a minha ignorância..
     
    Última edição: 24 de Maio de 2006
  3. [_ExtremeHack_]

    [_ExtremeHack_] Power Member

    O problema é que ela antes funcionava bem nele, depois do episodio da pasta é que marou neste portatil no outro funciona...
     
  4. cardi

    cardi Power Member

    pois se calhar danificou-se... a melhor solução é recorreres a uma pen wirless...
     

Partilhar esta Página