1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problemas com a Powercolor Radeon HD3850

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por cubernix, 14 de Novembro de 2008. (Respostas: 9; Visualizações: 825)

  1. cubernix

    cubernix Power Member

    Boa tarde, adquiri uma placa gráfica Powercolor ATI Radeon HD3850 AGP e uma fonte de alimentação de 500W. O que sucede é que a placa me está a dar inúmeros problemas, o ecrã fica preto e depois aparece de novo a imagem, outras vezes fica preto e já não faz nada, outras vezes o monitor fica em stand by. Já tentei instalar outros drivers para a placa e actualizar a BIOS, mas continuou tudo na mesma. Instalei uns drivers da motherboard para AGP que não havia instalado e ficou um pouco mais estável, mas quando tento jogar algum jogo o computador reinicia e quando navego na internet o ecrã ficou verde ás riscas.>( Não sei se terá alguma coisa a ver mas o monitor já ser algo antigo, mas julgo que não seja o motivo do problema, pois apenas afectaria o monitor e não o sistema.
    Tenho um P4 3.0ghz memória ddr 2GB 400mhz Motherboard: Asus p4v800-x e a BIOS é de 2004
     
  2. Tuca

    Tuca Power Member

    mas a fonte é de uma marca boa ?

    ou seja, ela tem amperagem em condiçoes ?
    se a grafica está a ser bem alimentada e isso acontece, é bem provavel que a grafica tenha algum problema

    nao fui ver specs, mas segundo percebi, a board tem grafica onboard ne ?! tira a HD e tenta trabalhar com o pc algum tempo com a vga onboard e vê o que acontece

    cumps
     
  3. cubernix

    cubernix Power Member

    FONTE DE ALIMENTAÇÃO ATX 500W SILENT Fonte OEM com excelente amperagem nos 12V. Ventoinha 12cm.

    é a que tenho...

    Ventoinha de 120mm

    Com conector 24P, +12V 4pin, Sata

    Voltagens: +3.3V 22A | +5V 16A | +12V1 15A | +12V2 16A a marca não sei...custou 17€ na globaldata
     
  4. RSC

    RSC Power Member

    Users a queixar-se de problemas e gráficas ATI... Same ol', same ol'.
     
  5. Tuca

    Tuca Power Member

    mesmo sendo uma fonte oem, acho que é suficiente para a grafica em questao
    pah, acho que tens mesmo que mandar a grafica para RMA
     
  6. kapataz

    kapataz I fold therefore I AM

    Ve se a fonte é certificada para usares com essa placa.
     
  7. rav3n

    rav3n Power Member

    chipset via + graficas AGP recentes nao é uma combinação muito boa
    nao estou completamente ao corrente disso, mas acho que havia um patch/hotfix para chipsets da via que supostamente resolvia ou ajudava neste tipo de problemas
    concerteza alguem que ande por aqui deve saber mais sobre isto

    e tb há uns drivers ATI especialmente para graficas AGP + recentes <- disto tenho a certeza, nao estou é a conseguir encontrar no site da AMD/ATI
     
  8. cubernix

    cubernix Power Member

    Mas não era suposto o cd de instalação trazer os drives AGP compativeis? Por incrivel que pareça tentei sacar drives mais recentes e tenho a certeza que não me enganei, e no entanto quando tento instalar a versão 8.11 diz que não tenho hardware compativel com o drive...>(

    Já agora como vejo se a fonte é certificada para a placa?
     
  9. cubernix

    cubernix Power Member

    Ninguém tem como me ajudar?
     
  10. SergioRoadster

    SergioRoadster Power Member

    Já tinha dito isto noutra thread mas experimenta ir ao catalysta control center e se tiver uma cena de aceleração de placa grafica em que teja em agp 8x mete antes a 4x
     

Partilhar esta Página