1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

problemas com a RAM (SDRAM)

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por CorreiaRS, 14 de Abril de 2004. (Respostas: 7; Visualizações: 707)

  1. CorreiaRS

    CorreiaRS Power Member

    o material é o seguinte,
    fonte 450w
    board ECS K7S5A PRO (rev 5.0)
    XP 1700+ (palomino)
    256 SDRAM (PC133)

    ao colocar a ram no slot SR1, o pc só arranca com a ram a PC100, se trocar a placa de ram para o SR2, o pc já arranca com a ram a PC133.

    caso houvesse alguma limitaçao, nao deveria ser ao contrario? tipo conseguir maior velocidade nos primeiros slots ?

    já me fartei de queimar a cabeça e nao percebo porque nao arranca no Slot1 de SDRAM com PC133 e só arranca no slot2.

    problema da ram acho que nao deve ser, porque até numa board de PentiumII que so detectava (por defeito da baord) 128Mb, ela funcionava.

    a board ECS tambem nao tem qualquer risco nas pistas.
     
  2. Biker_

    Biker_ Power Member

    Isso é capaz de ser mm feitio da board.
    Tive uma K7S5A, mas das normais e acontecia-me o mm, mas com DDR. Com SDR não sei.
    Era uma board que utilizei durante uns meses enquanto esperava um RMA. A board dava erros por todo o lado com o dimm no slot 1 de DDR e no 2 corria normalmente.

    PS - Referi feitio e não defeito pq a ECS não tem defeitos. A board é que é mm uma xita do caraças!!! :-D
     
  3. CorreiaRS

    CorreiaRS Power Member

    eu tambem nao ponho em questao a qualidade da board :P mas que isto é esquesito é ...

    ..ainda por cima porque a board que eu usava antes, nem precisava de usar o jumper para "clear CMOS" em caso de boot falhado por excesso de overclock ou algo assim. ao fim de 3 boots balhados a board automaticamente punha todos os valores em default, isto sim era qualidade :D
     
  4. Biker_

    Biker_ Power Member

    Nem mais!
    O pessoal às vezes compra isto sem saber o que está a comprar, ou então daqueles packs maravilhosos de um super PC XPTO com gráfica topo de gama, CPU de última geração :P e com uma board destas...
    Eu só digo que foram 4 meses mto duros. LOL!!
    Se punha um CD a gravar, a Net ia abaixo, o Windows ficava lento... dasss!!!!
    ECS never more!! :D
     
  5. CorreiaRS

    CorreiaRS Power Member

    quanto a isso nao me queixo. mesmo depois de horas a fio com o CPU a 100% (video converter e afins) as temps nao passam dos 40ºC (Vulcano) e nunca crashou.

    no momento dá para desenrascar :P

    ...alem disso ... custou-me 25e com garantia, nao posso pedir muito mais :)
     
  6. Chessmaster

    Chessmaster Power Member

    Também tive uma dessas, bem boa, então para o preço.

    é um board para empresa, som onboard minimo, rede muito boa e funcionalidade quante baste.

    nunca tive problemas com memórias

    aconselho um update á BIOS, tirando isso se a memória funciona melhor no slot2 fica lá e está a andar.
     
  7. CorreiaRS

    CorreiaRS Power Member

    a board já vinha de origem com a ultima bios oficial disponivel.
    e quanto à mem, acho que vai continuar a rolar assim por uns tempos :)
     
  8. Cooling

    Cooling 1st Folding then Sex

    tive uma board dessas e nunca tive nenhum problema! ó era mel...mm exelente! :)
     

Partilhar esta Página