1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

problemas com a rede wireless :\

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por Kamikazex, 3 de Agosto de 2008. (Respostas: 2; Visualizações: 508)

  1. Boas pessoal! Ultimamente tenho tido uns problemas com a net de casa, o que se passa é q formatei o meu pc á uns dias e tive de instalar tudo de novo... O pc que costumo utilizar tem net wireless, tenho um router(ASUS WL520G) no pc principal e uma antena no meu... Já instalei as drivers do router no meu pc e mesmo assim nao o consegue detectar, alem disso em ambos os pc's nas 'Ligações de Rede' não encontro nenhuma 'Ligação de Rede Sem Fios'... Tenho de a criar? Preciso de instalar mais alguma coisa nalgum pc? Se alguem me puder ajudar... :'( Cumps
     
  2. Earthless

    Earthless Power Member

    eu tou com um problema semelhante, ela liga à rede sem problemas, o estranho é que só envia pacotes, não recebe, n dá net... o que faço??? já reinstalei tudo, saquei as drivers da net para o meu portátil (HP DV 5000) tou no windows xp e formatei-o ontem... alguém?? por favor ajuda :'(
     
  3. ensiferum

    ensiferum Power Member

    para o kamikaze, acho q te falta instalar a placa wireless no teu pc, vai ao control panel -> system -> hardware -> device manager e verifica se não tens dispositivos por instalar (bolinha amarela com ponto de exclamação), metes o cd q falta ou sacas noutro pc e pronto

    para o donut, deve ser um problema de dhcp do router, experimenta reiniciá-lo ou dar ip fixo dentro da mm rede do router pondo-o também como gateway e dns server
     

Partilhar esta Página