1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problemas com Adsl no 98se

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por JoaoVr, 28 de Setembro de 2003. (Respostas: 6; Visualizações: 524)

  1. JoaoVr

    JoaoVr Power Member

    Agora tenho um P2 200 para aceder á net, e metilhe o windows 98 se, mas de meia em meia hora aparece-me um erro...

    Tenho Adsl da Telepac, e um modem Alcatel SpeedTouch Usb....

    Ajudem-me...
     
  2. Flyer

    Flyer Power Member

    estranho.....

    parece q cai....

    tenta meter outros drivers nisso..pode ser embirrice do 98 com os drivers
     
  3. [knap]

    [knap] Power Member

    Mete o XP nisso fdx!
     
  4. JoaoVr

    JoaoVr Power Member

    Isto têm 64Mb de ram :) Um P2 200...

    A minha board foi para Rma e isto é a unica coisa k se consegue arranjar...
     
  5. Karski

    Karski Power Member

    Tu não deverias estar ligado por aquele prog que a telepac usa para as ligações ? O Enternet300 ?

    Pode ser burrice minhas pois já não tenho adsl e também quando tinha como usava o XP / 2k3 não usava o prog que eles mandam.
     
  6. JoaoVr

    JoaoVr Power Member

    Numca usei isso, apenas utilizo o Cd do modem, e o resto é só meter o username e password... Mudei os drivers e continua o erro de 30/30m ás vezes de 1/1h conforme lhe dá....
     
  7. JoaoVr

    JoaoVr Power Member

    Bem, nada melhor do que ir site da microsoft e fazer os Updates...
    O erro já não aparece :)

    Thks [][]
     

Partilhar esta Página