1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problemas com Airport...

Discussão em 'Dúvidas e Suporte Técnico - Apple' iniciada por ivoo, 6 de Dezembro de 2007. (Respostas: 4; Visualizações: 1088)

  1. ivoo

    ivoo Power Member

    Oi pessoal..!

    Tenho um MacBook Pro e tenho tido alguns problemas com o airport e gostava k me esclarecessem se for possível...

    É o seguinte:
    Ligo o airport, ele detecta a rede wireless sem problemas... Pede-me WEP PASSWORD e eu insiro a password que tenho a certeza k está correcta... E diz-me sempre "there was an error joyning the wireless network blablabla....

    Ñ percebo qual é o problema... Já consegui ir à net via wireless na boa... Actualmente só consigo quando são redes desprotegidas... Quando são redes com WEP Password diz-me sempre isto...


    Alguém tem o msm problema?
    Estou a fazer algo de errado?



    Obrigado...



    Ivo
     
  2. LCD Man

    LCD Man Power Member

    Verifica se a rede a que te estás a tentar ligar não tem bloqueio por MAC Address sem tu estares na lista. ;)
     
  3. Xkorp

    Xkorp Power Member

    O que estás a fazer de errado é sempre a postar no sitio errado..
     
  4. Zed_Blade

    Zed_Blade Power Member

    Também tenho este problema e tenho a certeza que não tenho activada nenhuma blacklist. Parece que é problema do leopard. comprei hoje o meu macbook e esta m*rda não liga à net. Já não sei o que fazer a isto. Não há updates que resolvam ainda?

    Cumps.
     
  5. nfsm

    nfsm Power Member

    o meu tambem não funcionava até 1 hora atrás, e depois vou lá perceber como começou a funcionar.

    Vou explicar, instalei o leopard, eu que pensava que era o que vinha já instalado, apareceu a mesma mensagem do airport para inserir a cheve wep, logo a seguir apareceu a mensagem de erro, mas desta vez diferente, mas deu-me a hipotese de continuar á mesma a instalação sem ter feito a ligação.
    Depois de ter completado a instalação vou experimentar ir á net e voilá, funcionou, vou ver as ligações do airport e já está lá a ligação á minha rede. Sinceramente não percebi como......
     

Partilhar esta Página