1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problemas com as Colunas Lifetech

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por valter_miguel, 27 de Julho de 2008. (Respostas: 11; Visualizações: 2692)

  1. valter_miguel

    valter_miguel Power Member

    Boas.
    Hoje fui tentar montar umas colunas Lifetech Super Bass 5.1 só que tive um problema, nem todas davam som, a entrada das colunas é dakeles cabos que tem as 3 cores (verde; amarelo e azul) mas se ligar correctamento com a placa de som nada dá para todas as colunas funcionarem.
    Podem.me dizer como posso resolver este problema?
     
  2. alter_mann

    alter_mann Power Member

    testa primeiro as saidas individuais da placa de som... liga tipo uns fones individualmente a cada saida. se derem todas é sinal k tá boa.

    testa as colunas em separado. arranja um mp3 com uma saida normal e vai ligando as colunas, primeiro as frontais, depois as de trás e depois a central e o sub. se aqui n funcionar alguma coluna das pequenas diz kualker coisa, pq o problema pode ser do amplificador que tá dentro do subwoofer ou da couna individuall.
     
  3. valter_miguel

    valter_miguel Power Member

    Na placa de som a entradas verde e preta dão, mas tenho uma laranja k nao dá. Nas colunas tá tudo bem.
     
  4. JoaoAlves7

    JoaoAlves7 Power Member

    no software da placa de som, já viste se tem la alguma opção??
     
  5. alter_mann

    alter_mann Power Member

    tens a configuração a dar só pa colunas tipo frente e trás. tens k mudar isso no software da placa pa 5.1 ou dolby surround ou dolby digital.
     
  6. valter_miguel

    valter_miguel Power Member

    Quando faço o teste ás colunas no software da placa de som ele dis.me que está tudo normal mas quando vou ouvir musicas nem todas as colunas dão. Como posso resolver este problema?
     
  7. alter_mann

    alter_mann Power Member

    ele diz k tá tudo normal é o k ??? quando fazes o teste ouves as colunas??

    pá se faz e ouves o som de todo o lado então é pq o som tá mandar pa todo o lado. experimenta ver um DVD ou um filme com som 5.1 ou AC3.
     
  8. valter_miguel

    valter_miguel Power Member

    Gostava de saber como devo fazer a ligaçao das colunas á placa de som. Na minha placa de som tenho Line Out 1 Jack (verde), o Line Out 2 jack (preto) e o Line Out 3 jack(laranja). E nas colunas tenho a entrada amarela (Centro/Subwoo), o Verde (SR/SL) e o azul (R/L), Agora gostava de saber qual a ordem para ligar ao pc?
     
  9. alter_mann

    alter_mann Power Member

    geralmente costuma ser, frente-verde, trás-azul, amarela-sub

    mas arranja um programa pa testar as colunas.
     
  10. valter_miguel

    valter_miguel Power Member

    sabe de algum programa ?
     
  11. alter_mann

    alter_mann Power Member

    nop. havia um de um elicoptero a dar a volta mas n consegui achar... se arranjares algum mete aki o link k tb me dá geito
     
  12. Para verificar se estão a funcionar correctamente podes utilizar um filme do Star Wars, vais a parte de escolha de subtítulos e tens lá uns testes. De qualquer modo se não consegues ter som em todas as colunas isso deve ser de certeza um problema de configuração ou software. Para resolver é melhor começar por ver o programa da placa de som e verificar o tipo de colunas que estão escolhidas, passar para 5.1. Caso continue com falhas verificar no controlo de volume e definições áudio do Windows se está tudo ligado e se aparece todas as opções para ligar e desligar as saídas de som.
    Caso não estejam basta adicionar as mesmas ao menu de opções e depois ligadas. Acho que até existe uma opção para adicionar um controlo de som de 5.1. Boa sorte
     

Partilhar esta Página