1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

problemas com ati radeon 9600 pro

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por halfamaster, 5 de Abril de 2007. (Respostas: 5; Visualizações: 738)

  1. Boas,
    eu tenho um pequeno problema com a minha nova placa grafica, tehno uma board : Soltek SL-75MRN-L, 1GB de ram, CPU: amd athlon 2600+, win xp. O problema é que comprei uma placa nova, a radeon 9600 pro 256mb, so que os jogos correm muito lentamente, como se tivesse uma placa de 128 ou 64 :\ . Nao sei o que fazer, ja instalei os ultimos drives, que estavam no site da exame informatica(para placas 9500 e superiores..) n sei mesmo :\, sera algo na bios ou..?
    Agradeço desde ja a ajuda =)
     
  2. Figuinhas

    Figuinhas Power Member

    A quantidade de memória não tem nada a ver com a velocidade da placa.

    O sistema está lento, como? Muito swapping?
     
  3. Tiago@Rosetta

    [email protected] [email protected] Member

    Vais ao site da amd e sacas as drivers mais recentes para a tua placa gráfica.

    Se não formatas o disco há muito tempo, aproveita e formata pois também costuma de resultar...
     
  4. N sei o ke swapping ^.^ :P Mas por exemplo, para apareçer uma janela, ela apareçe ao poucos, como se fosse estivesse a ver uma imagem na net com uma net de 64K -.- e por exemplo, akela cena que serve para puxar o ecra para baixo, akela barra a direita.. tem uns cortes.. como se um rato a tivesse mordido -.- . . ..

    Ir ao site da AMD? haa, pois, a smd comprou a ati eskeçime :P . . .
    Eu ecomendei um gravador de DVD e so o tenho la para a semana, depois é ke o posso formatar. :\

    Fiz um teste do 3DMark 03, e oi resultado foi de 2987, n sei se é bom.. mas em muuuiiitttaaas partes dos testes, akilo fikava com poucos frames :\ tipo, 2 frames ... vou ver o site da amd.. brb
     
  5. hmmm continua na mesma, vou tentar formatar, mas so posso formatar na terça -.- .
    depois digo algo :O
     
  6. Psycop

    Psycop I fold therefore I AM

    Que placa gráfica tinhas antes??

    Se era Nvidia são os drivers dela que estão a fazer dar problemas, remove os drivers e tenta e novo.
     

Partilhar esta Página