1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problemas com Ati Radeon 9700

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Tucp-Orelhudo, 26 de Março de 2003. (Respostas: 3; Visualizações: 428)

  1. Tucp-Orelhudo

    Tucp-Orelhudo Power Member

    Boas!

    Comprei recentemente uma Radeon 9700 da Power Color e tenho instalado os mais recentes drivers da pagina da Power Color (para winXP). Contudo, após algum tempo, o PC começa a ficar, por vezes, lento e as definições de cor e resolução baixam drasticamente sem eu as ter alterado! É importante dizer que quando desligo o PC e abro a caixa, todos os componentes estão muito quentes mas a placa gráfica está a FERVER!!! O conector de energia está ligado à fonte de alimentação. A fonte de alimentação é uma Seasonic de 300w que já tem uns 3 anos. Eu penso que o problema é da fonte de alimentação mas não percebo muito disto. Ajudem-me! Queria evitar mandar a placa para garantia se o real problema for a alimentação.
    O que acham?

    Obrigado!!

    Fikem bem!
     
  2. SimpleFriend

    SimpleFriend Power Member

    O melhor é experimentares outra fonte, a ATI 9700 pede uma boa fonte, vê as voltagens a q tá, pode ser q por ai identifiques o problema.
    :003: :003:
     
  3. Tucp-Orelhudo

    Tucp-Orelhudo Power Member

    Boas!

    Decidi correr o speedfan para ver as voltagens. Uma vez que não percebo nada disto agradecia quem percebesse dissesse se preciso ou não de uma nova fonte de alimentação.

    Os resultados são os seguintes:

    VCOREA:1.52V
    VINR0:1.52V
    +3.3V:3.33V
    +5V:5V
    +12V:11.19V
    -12V:-12.32V
    -5V:-4.43V

    É tudo! Será que o problema é mesmo da placa gráfica ou é da fonte??

    Obrigado!

    Fikem bem!
     
  4. Tucp-Orelhudo

    Tucp-Orelhudo Power Member

    Vá lá pessoal, ajudem-me! É urgente! Por causa da fonte ainda me vão queimar os componentes todos!

    Fikem bem!
     

Partilhar esta Página