1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problemas com C.S anthology

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Totil, 16 de Abril de 2009. (Respostas: 2; Visualizações: 422)

  1. Totil

    Totil Suspenso

    Boas pessoal

    Desculpem se me enganei na area onde colocar esta duvida, mas pareceu me que devia ser aqui. O meu problema reside no seguinte, adquiri recentemente o CS anthology, e recentemente tenho tido um problema com o jogo online. Simplesmente a jogar online a imagem parece que não acompanha a velocidade de movimento do rato.Tornando-se muito dificil conseguir fazer algo, Reparei que não tenho muito ping visto que estou sempre entre os 60 e 70 de latency.Já troquei de rato 3 vezes, pôs um tapete de rato, já reduzi a resolução ao minimo, aumentei bastante a sensiblidade do rato, já formatei o pc e nada. O problema mantem se simplesmente torna-se muito complicado virar e apontar, é como que se o rato não consegui se ler a supreficie. Se alguem me puder dar uma ajuda agradecia.

    Obrigado pela atenção
     
  2. The Todd

    The Todd Power Member

    Qual é o teu choke e loss? Estão em 0 ou oscilam?

    Para veres isso digita na consola: net_graph 3
     
  3. Totil

    Totil Suspenso

    Boas

    Já consegui resolver o problema, fui ao suporte da Valve e parece que as ATI, têm uma aplicação que causa mouse lag, a apartir do momento em que cancelei o arranque dessa aplicação nunca mais tive esse problema. Obrigado pela atenção e interesse na resolução do meu problema.

    Cumps a todos
     

Partilhar esta Página